2KevR

Kevin's Forum for Users of 2020 Design

Hosted by 2KevR|www.CatalogPros.com

A site for users of 20-20 Kitchen Design Software.

  • 2376
    MEMBERS
  • 16831
    MESSAGES
  • 4
    POSTS TODAY

Discussions

Window Update   Catalogs

Started Aug-21 by TCatz; 913 views.
TCatz

From: TCatz

Aug-21

To ALL Catalog Creators;

The Windows update that came out this week stops Reports from working in V.9

If you haven't taken the update yet, don't. Mine is not working!

In reply toRe: msg 1
2KevR

From: 2KevR

Aug-21

I just found that out yesterday.  I was going to try reinstalling, but haven't had the time.  TCatz, if you find a fix, please keep us posted.

In reply toRe: msg 2
TCatz

From: TCatz

Aug-21

Will do!

In reply toRe: msg 1
MelissaH72

From: MelissaH72

Aug-21

Thank you for posting this. I figured that out as well after encountering the problem and then doing a system restore on my computer to try to solve it.  Reports worked again so I thought I was in the clear until my automatic Windows update  caused the problem again today.  If you have a solution and can share that would be greatly appreciated!!  

In reply toRe: msg 1
2KevR

From: 2KevR

Aug-21

So yesterday, my reports had stopped working too.  At first I though my catalog got messed up, but then I tried a single SAMPLE_F cabinet and I couldn't print any report.  I tried V11 and it still worked fine.  It seemed isolated to V9.  I shut down my pc for the night.  Now I have some time to dig deeper, and I try to reproduce the issue, and my V9 reports are working fine again.

I didn't make any changes.  Perhaps a simple system restart was all it needed?!? 

In reply toRe: msg 5
MelissaH72

From: MelissaH72

Aug-21

Hi KevR,  that is what I thought as well when this happened yesterday.  My computer is set for automatic windows updates overnight so when I went on 2020 v9 today the reports did not work like they did right after my system restore yesterday afternoon.  I think that when the latest windows update was reinstalled last night the problem occurred again so I do think that Tcatz is correct and it has to do with the latest windows update.  I am going to do another system restore right now to see if it works again after removing the update. 

In reply toRe: msg 2
abqcabinet

From: abqcabinet

Aug-21

Kevin,

Called 2020 support yesterday and they confirmed V9 Reports not working due to the Windows Security Update last week.  They have a Windows patch that you can download  that solves the problem. 

In reply toRe: msg 5
MelissaH72

From: MelissaH72

Aug-21

So instead of a system restore I went into my window updates and uninstalled the update to Microsoft.net framework 4.8.  That did not fix the problem and am still unable to process reports.  This is the error message I am getting (see photo)  just looked at the other window updates that occurred at the same time and there are two security updates and a malicious software removal.  Could one of those three be causing the issue?

MelissaH72

From: MelissaH72

Aug-21

Just saw this message after I posted minr.  Is that available to anyone online? I no longer pay for support.

TCatz

From: TCatz

Aug-21

Microsoft has issued a fix. 2020 has tested it and it appears to be working.

https://support.microsoft.com/en-us/help/4512494/windows-10-update-kb4512494

TOP