Kevin's Forum for Users of 2020 Design

Hosted by 2KevR|www.CatalogPros.com

A site for users of 20-20 Kitchen Design Software.

  • 2436
  • 16907
  • 0


2020 Elevation help   Renderings

Started 9/5/19 by LorrieATCKI; 437 views.

From: LorrieATCKI


My work space in elevations shows only in white with black lines. No detail. I have checked the 3D option in Preferences and no big change.  

Any idea how to get back to standard view?  I have tried to do a reset as well.



From: 2KevR


Hi LorrieATCKI

Looks like you may have altered the Display Setting Scheme (or opened an old file).  Try this;

1) Right Click on the background of your elevation view away from any item and select Display Setting,

2) On the Items tab, in the bottom left corner you should see a box called Scheme and it's likely blank.  Pull on the down arrow and select 20-20(Elevation).  This should restore the appearance on the screen.

Now if you want more detail, that can be achieved when you go to print!  The screen shot below will help:

3)  Click on File > Print > Print Preview

4) In the Print Settings window, look for the Selection button near the bottom left corner.  Click it and use the 3 dots to pick which tab(s) you want to print.  Elevations should show as EL1 and so on.

5) Now on the far right look for a box called Print Mode.  Change this to your desired setting, like Texture with Edges.

6) Finally check your other printer properties settings, like print driver, ratio, and click OK when you're done.

In reply toRe: msg 2

From: LorrieATCKI


Great, that was the problem! Thanks

Now here's where I am now, my 2020 is only giving me the options for 2020(metric)elevation. So I would have to convert every drawing.  I've gone into preferences and confirmed that it is set to imperial, but that still did not add an imperial elevation options.



From: 2KevR


Hi Lorrie,

The Imperial scheme is simply called 20-20 (Elevation).  If you don't see it, let's create it!

1) In Display Settings, start by selecting the 20-20 (metric)(Elevation) scheme.  Click on Apply.

2) Click on the Work Area tab.  Click on Imperial - inches only.  Click Apply.

3) Click on Save As... and type in the name 20-20 (Elevation).  Click Save, and OK.

4) Finally, click on File > Preferences > Display Tab Scheme.  Next to Elevation, pull the down arrow and select your newly created 20-20 (Elevation).

In reply toRe: msg 4

From: LorrieATCKI


You are a rock star my friend.

Thanks for the help.