Coalition of the Confused

Hosted by Jenifer (Zarknorph)

Confused malcontents swilling Chardonnay while awaiting the Zombie Apocalypse.

  • 928
    MEMBERS
  • 53434
    MESSAGES
  • 44
    POSTS TODAY

Discussions

Promote away!   Promote Your Forum!

Started 6/15/17 by Jenifer (Zarknorph); 17315 views.
RRBud

From: RRBud

Jun-24

Hello Jen, thank you for the quick response.

No, these are not from discussions or threads that I follow, and yes, they seem to be scattered across a fairly wide number of different discussions, most of which I'd never looked at.

Interesting glitch, continuing through this morning.  I'll be sure to let you know what happens, if they continue, if they go away, whatever.

Take care, stay safe!

~RRBud

Jenifer (Zarknorph)
Host

From: Jenifer (Zarknorph)

Jun-25

Any way you can post a screen shot?

Are you getting email notifications?

RRBud

From: RRBud

Jun-25

Good morning, Jen!

As a Delphi BASIC user, I can't post graphics or actual screen shots, however I think I can post something useful - I hope.

. . . no, didn't work.  Okay, Plan B - - -

Diverse City                            Message Notification from Diverse City                              3:43 AM    (This is a typical notification.)

Coalition of the Confused    Message Notification from Coalition of the Confused    12:43 AM    (This was your message to me.)

Delphi Forums                        New Reply in Coalition of the Confused                            12:47 AM   (This is typical of the posts NOT to me.)

Of those posts NOT to me, they are from a wide selection of topics or threads, obviously not intended for me.  On opening the notification above, here is the (colored and highlighted for your convenience) text:

Instant Alert from Delphi Forums

This is an Instant Alert of a reply to the discussion Okay, Karen in Coalition of the Confused.
From: Jenifer (Zarknorph) | To: PTG (anotherPTG) | today at 12:46 AM
Read the message and others in the same discussion.
Turn on full-text Instant Alerts (scroll down to "Full-text Notifications" option at the bottom of the page)

  I have no idea why I'm getting these notifications, because I've only checked willingness to receive posts "to me."  I wonder if other people have been getting similar batches of notifications not to them.

I hope this can help you or your Webmaster, it's beyond my areas of knowledge.

Anyway, good luck with this, and I hope you have a good day!

~RRBud

Jenifer (Zarknorph)
Host

From: Jenifer (Zarknorph)

Jun-26

OK, You may have accidentally started following the discussion.

Up the top there is a star.


If that star is GREEN, you have "subscribed" to the discussion.



To "Unfollow", click the star (do it either way to see if you are following anything you are sent to)...

Then select "unfollow".

Also, any Delphi basic member can post pictures.

If you have a PC, I can talk you through it.

Jenifer (Zarknorph)
Host

From: Jenifer (Zarknorph)

Jun-26

RRBud said:

Delphi Forums New Reply in Coalition of the Confused 12:47 AM (This is typical of the posts NOT to me.)

This looks like you've followed a topic.

RRBud

From: RRBud

Jun-26

Hello Jen,

Before I got to your note, I'd already deleted the notifications that were not "to me," so I'll have to wait until tomorrow - probably - before being able to follow your very clear instructions.  I'll be sure to let you know what I find.

Hope you having a good weekend!

~RRB

In reply toRe: msg 197
RRBud

From: RRBud

Jun-27

Good afternoon (well, it's 4:32 PM here in the Mojave Desert of California) Jen,

I have checked the status of that star on every single one of the posts I get, and in none of them is it green.

This leads me to believe I have to "unfollow" each and every discussion when I receive further notifications.  However - in the event someone (such as yourself) posts to me, will I then receive notifications of such a post?

Thassall for now - -

UPDATED TO ADD:  I can't check "unfollow," because that box is not present when I click the star on notifications of posts not addressed to me.

  • Edited June 27, 2020 7:41 pm  by  RRBud
Jenifer (Zarknorph)
Host

From: Jenifer (Zarknorph)

Jun-28

Let me know when it happens again and the precise wording of the notification you get.

We'll figure this out.

RRBud

From: RRBud

Jun-28

Hello Jen -

Very well, here's the sequence.  It starts with a notification in my e-mail inbox: 

Delphi Forums

New reply in Coalition of the Confused  This particular one arrived this morning at 10:04 AM

When I clicked on that notification it brought me to:

New reply in Coalition of the Confused

Jun 28 at 10:04 AM
Instant Alert from Delphi Forums
This is an Instant Alert of a reply to the discussion Cam's Free City in Coalition of the Confused.
From: ramseylurker | To: CamGeary | today at 10:03 AM
Read the message and others in the same discussion.
Turn on full-text Instant Alerts (scroll down to "Full-text Notifications" option at the bottom of the page)

Delphi Forums LLC · 733 Turnpike Street #211 · North Andover, MA 01845

You are receiving this message because you have subscribed to Instant Notifications of new activity in Coalition of the Confused on Delphi Forums. If you do not wish to receive these notifications, log in with your RRBud account to your Subscriptions page and click the red X next to this forum subscription.

When I click on "Read the message and others . . . , it takes me to that message in "Cam's Free City."  I can read the messages in that discussion, but they're not mine - so I don't.  Also, because I'm not following the discussion, I do NOT have the green star; it's white.  If I click on that star, I do NOT have the option to stop following the discussion, because I'm not following it...

This morning I deleted somewhere in excess of a dozen such "new reply" notifications.  I think I'm only supposed to be receiving notifications of messages "to me," but obviously that's not how it's working.  But I receive your messages just fine - - - no, I don't have a handle on this one just yet.

As for my computer, I use either of two.  One is an older AMD machine, a PC clone, running Windows 7 Professional 64-bit.  The other machine is also a PC clone, using a Gigabyte motherboard and running Windows 10 Professional 64-bit.  They're both loaded with 16 GB of RAM.  The machine I'm using at the moment is the older one.

I hope this helps!

Take care,

RRBud

Jenifer (Zarknorph)
Host

From: Jenifer (Zarknorph)

Jun-29

Fine print alert!!

RRBud said:

You are receiving this message because you have subscribed to Instant Notifications of new activity in Coalition of the Confused on Delphi Forums. If you do not wish to receive these notifications, log in with your RRBud account to your Subscriptions page and click the red X next to this forum subscription.

We have found a solution!!

Thank you for cutting and pasting it all.  Now we have the answer, and instructions on what you need to do,

TOP