General (Read-Only Folder)  -  Signature Box Not Working (59 views) Notify me whenever anyone posts in this discussion.Subscribe
 
From: The Wandering Pixie (ROBERTA889) DelphiPlus Member Icon6/15/02 9:47 AM 
To: All  (1 of 14) 
 34206.1 

Hello,

I am trying to add something to my signature
box for the last two days. Everytime I
click on submit I get this:

error '80131600'
C:\PROSPERO\ASP\DIR-APP\BBCARD\..\..\include\incMember.asp, line 480

I hope someone will be able to help me out.

http://forums.delphiforums.com/oceansidehigh/start

Roberta Bellus

 
   Options 

 
From: gunter DelphiPlus Member Icon 6/15/02 9:54 AM 
To: The Wandering Pixie (ROBERTA889) DelphiPlus Member Icon  (2 of 14) 
 34206.2 in reply to 34206.1 
There is a limit to the amount of code you can add, the message indicates you have too much.

Something to check is when you use the editor it adds much extra unneeded repetitive code to what you have - like numerous  

gunter
delphiforums

 
   Options 

 
From: The Wandering Pixie (ROBERTA889) DelphiPlus Member Icon6/15/02 12:02 PM 
To: gunter DelphiPlus Member Icon   (3 of 14) 
 34206.3 in reply to 34206.2 
Gunter,

Thank you.
I will go check it out.

Roberta

 
   Options 

 
From: The Wandering Pixie (ROBERTA889) DelphiPlus Member Icon6/15/02 6:55 PM 
To: gunter DelphiPlus Member Icon   (4 of 14) 
 34206.4 in reply to 34206.2 

Gunter,

I tried it out, and that is not
the problem. I never had trouble
with this before. Are you folks
doing any work on the signature boxes?
I am putting in my html, and I click
on submit and now it says this page
cannot be displayed...Please help!!

Roberta

 
   Options 

 
From: The Wandering Pixie (ROBERTA889) DelphiPlus Member Icon6/15/02 7:07 PM 
To: gunter DelphiPlus Member Icon   (5 of 14) 
 34206.5 in reply to 34206.2 

Gunter,

I just came on with a friends name,
and put my html in his sig box.
There was absolutely no problem
submitting the html or posting with
it. As soon as I come on under my
name, I can't submit. I am getting
this page cannot be displayed.
I hope you can help me, Gunter.

Roberta

 
   Options 

 
From: gunter DelphiPlus Member Icon 6/15/02 7:52 PM 
To: The Wandering Pixie (ROBERTA889) DelphiPlus Member Icon  (6 of 14) 
 34206.6 in reply to 34206.5 
Try adding just a line or two, do you get the error message then.

Also turn off your DelphiPlus editor on MyForums, View Options, the last item there.

then give it a try ...

gunter
delphiforums

 
   Options 

 
From: The Wandering Pixie (ROBERTA889) DelphiPlus Member Icon6/15/02 8:37 PM 
To: gunter DelphiPlus Member Icon   (7 of 14) 
 34206.7 in reply to 34206.6 

Gunter,

I'll try it out, thank you.

Roberta

 
   Options 

 
From: TawnieTozerMPHS65 (TAWNIE12) DelphiPlus Member Icon6/16/02 7:20 PM 
To: gunter DelphiPlus Member Icon   (8 of 14) 
 34206.8 in reply to 34206.2 
Hi Gunter,

I had a similar problem that you responded to over at DP Members' Forum and advised me about the limit regarding the sig box. I eliminated several "worn out" sigs and submitted a new one. It worked with no problem. So, thanks for the heads up on the limit. BUT, the sig box on the My Prefence page now has a box below to check if it "contains html". I no longer have the WYSIWYG/Source options. My status still shows DP+. Have any idea why? Thanks.

~Tawnie

 
   Options 

 
From: EdGlaze DelphiPlus Member Icon Posted by host6/16/02 7:25 PM 
To: TawnieTozerMPHS65 (TAWNIE12) DelphiPlus Member Icon  (9 of 14) 
 34206.9 in reply to 34206.8 
Are you using a different computer that isn't a PC with Internet Explorer?

Under your VIEW OPTIONS link on your MY FORUMS page do you still have this enabled?

Message Formatting
As a DelphiPlus Member, you may choose to use a Message Formatting editor. Add special fonts, colors and links to your forum messages with controls that look just like your favorite email and word processing tools. (This feature is only available for those using Internet Explorer 5.0 or newer running on the Windows operating system.)

|_| Use Message Formatting Editor

 
   Options 

 
From: Scatter (scatter50) DelphiPlus Member Icon6/16/02 8:17 PM 
To: TawnieTozerMPHS65 (TAWNIE12) DelphiPlus Member Icon  (10 of 14) 
 34206.10 in reply to 34206.8 
Tawnie,
Are you going to your sig box from the My Forums link on this page.

Because HTML is turned off here, that will carry over. Try going from a forum that has HTML enabled, that might help.

Good luck.

 
   Options 

 
Navigate this discussion: 1-10 11-14
Adjust text size:
Using a mobile device? Switch to the Mobile Site.

Welcome, guest! Get more out of Delphi Forums by logging in.

New to Delphi Forums? You can log in with your Facebook, Twitter, or Google account or use the New Member Login option and log in with any email address.

Home | Help | Forums | Chat | Blogs | Advertising | Membership Plans
© Delphi Forums LLC All rights reserved. Privacy Policy. Terms of Service.