Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 56239
    MEMBERS
  • 224901
    MESSAGES
  • 2
    POSTS TODAY

Discussion

help with sig coding   Basic Help for Hosts

Started Jun-26 by Cathy (237cats); 2165 views.
Cathy (237cats)

From: Cathy (237cats)

Jun-26

I have 2 staff tags as you can see. They are below each other but how do I get them side by side. Also the Sunflower Sigs fish doesn't want to link. Is it too close to the other one?

Does this look ok?

 

 

 

      

Cathy (237cats)

From: Cathy (237cats)

Jun-27

Perfect. Now I copied the code you gave me and put it underneath so that's why the staff were underneath each other I probably left out a <br> and I wonder if that's why I couldn't link them?

Cathy (237cats) said...

Now I copied the code you gave me and put it underneath so that's why the staff were underneath each other I probably left out a <br> and I wonder if that's why I couldn't link them?

I'm not sure which code you are talking about but here's the new stuff

 

<p style="text-align: center;"><img alt="" src="http://i1146.photobucket.com/albums/o539/teddyspaghetti1/General/cathymouse.gif" /></p>

<p style="text-align: center;">&nbsp;</p>

<p style="text-align: center;">&nbsp;</p>

<p style="text-align: center;"><a href="http://forums.delphiforums.com/TheGardenPath/start" target="_blank"><img alt="" src="http://i1146.photobucket.com/albums/o539/teddyspaghetti1/Staff%20Tags/TGPTA.jpg" /></a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://forums.delphiforums.com/TSPC/start" target="_blank"><img alt="" src="http://i1146.photobucket.com/albums/o539/teddyspaghetti1/Staff%20Tags/SSTA.jpg" /></a></p>

 

When you see <br> or <p> that means it drops down either 1 or 2 lines. If you want space between two points on the same line you need these &nbsp; which the space bar should produce when you are not in source.

Your image was not linking becasue the linking bit was closing after one of those &nbsp; spaces. That's why you see those lines to the right of your images. THEY linked as well. So you had three separate links going to the Path and one tiny space going to Sunflower sigs.

When you build a signature with the editor add the links last, once everything including spaces have been added. Then click in the center of the image, no need to highlight it. You can them click on the link icon and paste in the web address.

Cathy (237cats)

From: Cathy (237cats)

Jun-27

I'm sorry. I was thinking about the staff tags and I automatically thought you were as well. Nasty habit of mine. You gave me the right code. I haven't done two forums in yrs. Thank you very much.

lol no worries I just was not sure if you still needed the new source codes or if you had it.

Cathy (237cats)

From: Cathy (237cats)

Jun-27

I don't know what it is with me and codes. It's like I have drawn a blank when it comes to them. I also didn't know you didn't need to highlight a staff tag to link it. That's very helpful. Thanks so much.

There is one tiny flaw that no one but me (probably) will notice, do you care? lol

TOP