Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 56239
    MEMBERS
  • 224901
    MESSAGES
  • 2
    POSTS TODAY

Discussion

Hacked? (photobucket)   Technical Issues /Bugs

Started Jul-13 by Leah (muppetmel1); 343 views.
Leah (muppetmel1)

From: Leah (muppetmel1)

Jul-13

Bump. Did you ask about this here?

You guys used the Easy Peasy Theme maker and the images were hosted on Emma's Photobucket account. I notified her and she is going to fix the theme maker today and once she does it's actually an easy peasy fix.

Give me an hour or so here to shower and start my off line job and I'll see where things are at. Mean while you can switch to a Delphi Color theme and your CSS will remain.

Cump (merritt9)

From: Cump (merritt9)

Jul-13

Leah (Colluder) (muppetmel1) said...

Bump. Did you ask about this here?

No, was wondering if it was just me...:) Thanks for doing this

In reply toRe: msg 3
Leah (muppetmel1)

From: Leah (muppetmel1)

Jul-13

Flurff, I don't use photobucket and I'm 99.9 per cent sure I saved that photo. :-(

Leah (muppetmel1)

From: Leah (muppetmel1)

Jul-13

Okay I appreciate it! Kidmagnet rides to the rescue again!!!

Leah (muppetmel1)

From: Leah (muppetmel1)

Jul-13

Ah okay. No worries. I'm sure we can fix it. I love that pic!

Leah (muppetmel1)

From: Leah (muppetmel1)

Jul-13

Hey Kid, I just checked and I do have that photo saved into my Delphi webspace. Wonder why that happened? Maybe I didn't use that graphic to insert into the page and instead used an online one?

Your pic is fine - it's the theme makers masking for the post background. - Emma's nearly done. - Were you the one that created the theme?

TOP