Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 56396
    MEMBERS
  • 225656
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Live Stories    Basic Help for Hosts

Started Oct-9 by Ann (msana); 2260 views.
Cstar1
Staff

From: Cstar1

Oct-12

We're not sure what happened, but engineering has reset things for you.

 Please give it another try, and let us know how it goes.

Ann (msana)

From: Ann (msana)

Oct-12

"Reloading the story console" was initially working so that I could create a new story; however it isn't anymore. The fix was only temporary. Please keep me posted. 

Cstar1
Staff

From: Cstar1

Oct-13

It looks like you started a new story, but there's no content in it yet.

Political Art. Social Commentary.

You can't start another new story unless you close that one. 

Are you going to connect a Twitter account to your stories, or run them without using Twitter?

Ann (msana)

From: Ann (msana)

Oct-13

I tried to upload artwork but got this message instead so the system is very temperamental. Sometimes it works, sometimes it doesn't. I will not be using twitter.

Kidmagnet

From: Kidmagnet

Oct-13

What is the source of your image?  And which Icon did you use?

The Image Gallery will ask you to upload an image from your computer/device and then you can add it to the Story. If the image is located online then use the Add Media or Article Link one placing the images location (address) in the field that come sup.

Here I used a Wiki Commons photos from this article https://en.wikipedia.org/wiki/Macro_photography I clicked on the fly pic in the upper right and then copied the address https://en.wikipedia.org/wiki/Macro_photography#/media/File:Scatophaga_stercoraria_macro_Luc_Viatour.jpg from the address bar. That's the link I would use on the Live Story's Add Media tool. Here (in this post) I can use it with the editor's Insert Media tool and it results in this

Which gives credit to the photographer via a link back. On Live Story it also does http://forums.delphiforums.com/kidsblorum/stories/Im-ready-for-my-close-up. Ha no it does not! If gives proper instruction for using the images on wikipedia. After you click several links... but anyhoo with other sites it links back to the page lol
 

  • Edited October 13, 2017 2:12 pm  by  Kidmagnet
In reply toRe: msg 23
Kidmagnet

From: Kidmagnet

Oct-13

Say Kid, could you possibly write up tutorials WITHOUT using bugs as an example...?! %&#@

Sorry, I will try. :)

Ann (msana)

From: Ann (msana)

Oct-13

I am uploading from my desktop and am using the second icon, which is the picture. I posted the error message that I get. It reads "object reference not set to the instance of an object."

There seems to be a glitch, as I have stated before. Sometimes I am able to post a live story but most times I am not. The system is very temperamental on my end.

Kidmagnet

From: Kidmagnet

Oct-13

OK please bear with me for a bit...

When you click on the icon this should pop up, does it?
 



I cannot get the same screen as you do (Add Photo, Image or Link) EDITING TO ADD - yes I do, sorry!

  If a Twitter account must be activated on the forum I'd be happy to do that with mine. You'd not need to use it, but if it kick starts stuff it's a something to consider. Lets see what @Cstar1 says.

  • Edited October 13, 2017 2:39 pm  by  Kidmagnet
TOP