Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 56394
    MEMBERS
  • 225635
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Live Stories    Basic Help for Hosts

Started Oct-9 by Ann (msana); 2165 views.
Ann (msana)

From: Ann (msana)

Oct-13

I am uploading from my desktop and am using the second icon, which is the picture. I posted the error message that I get. It reads "object reference not set to the instance of an object."

There seems to be a glitch, as I have stated before. Sometimes I am able to post a live story but most times I am not. The system is very temperamental on my end.

Kidmagnet

From: Kidmagnet

Oct-13

OK please bear with me for a bit...

When you click on the icon this should pop up, does it?
 



I cannot get the same screen as you do (Add Photo, Image or Link) EDITING TO ADD - yes I do, sorry!

  If a Twitter account must be activated on the forum I'd be happy to do that with mine. You'd not need to use it, but if it kick starts stuff it's a something to consider. Lets see what @Cstar1 says.

  • Edited October 13, 2017 2:39 pm  by  Kidmagnet
Ann (msana)

From: Ann (msana)

Oct-13

Yes, it allows me to upload, so there are images in my image gallery.

The problem is the error message I receive.

Kidmagnet

From: Kidmagnet

Oct-13

Indeed! Can you add any photos from your gallery? You can try one and delete it after if it is not relevant (without deleting the whole story) Great story idea by the way.

Ann (msana)

From: Ann (msana)

Oct-13

When I try to add a picture, from my gallery I get the error message.

Kidmagnet

From: Kidmagnet

Oct-13

OK sorry about this Ann, we''ll need Cstar to take another and get tech involved. I really liked your ideas for stories so hopefully this is taken care of soon.

Ann (msana)

From: Ann (msana)

Oct-13

Thank you again for the support.

Kidmagnet

From: Kidmagnet

Oct-13

Thank YOU for your patience!

gunter

From: gunter

Oct-13

I just tested this in your forum and get the same message.

letting tech know ...

Lyndy (Lyndy7)
Staff

From: Lyndy (Lyndy7)

Oct-13

as you get the same message, does that mean that it is a function of an error in Delphi?

TOP