Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57510
    MEMBERS
  • 228058
    MESSAGES
  • 1
    POSTS TODAY

Discussions

Chat logs not working   Chat

Started Nov-10 by Sassy (MrsSassy); 520 views.
Sassy (MrsSassy)

From: Sassy (MrsSassy)

Nov-10

I need to report that my chat logs are NOT working and have not been working since the 8th of this month. I personally turn them on daily when I arrive using the correct command /log on.

I wanted to report the troll that has been harassing my chat room for the past few days to TOS at Delphi.  I wanted to get all the names that where used and the providers names that are shown to us in the controls so they could see what I'm dealing with however NOTHING IS THERE!

I NEED the logs to work please look into this as soon as possible. ( Note: I turned the log on today earlier but it still does not show it as being on. I just turned it on again and went back to check and it still is not showing me a transcript and the chat room is full. )

Thanks a bunch!

Sassy

*Hearts That Hear* Mental Health Support- (web tag ) comfortplace

gunter

From: gunter

Nov-11

http://forums.delphiforums.com/comfortplace/controls

I see logs for every day, including one started last night which is still going since you have a welcome bot. Are you scrolling all the way down the long list of transcripts?

In reply toRe: msg 2
Sassy (MrsSassy)

From: Sassy (MrsSassy)

Nov-11

I'm NOT seeing what YOUR seeing Gunter evidently and I have no clue why that would be however it is an issue that needs to be resolved. I just got done doing a test chat. I turned the log OFF by typing /log off, then I changed my Nick to Sassy by typing /nick Sassy then I typed test. Then I opened the controls and selected chat transcripts just to see if the TEST chat log would show up. It didn't, I waited 10 minutes and checked again but nothing shows up for today 11/11/18. While I was typing to you one of my members entered the chat room and greeted me and then wished me well, since I didn't respond to her. I went to the controls to see if the log was working now and recorded what she had to say to me and there still isn't any transcript for today 11-11-18. I know something is broken and I really need it to be fixed! Will you PLEASE look again, I REALLY need this to be working as it is suppose to be before chat opens this evening. Chat in my Forum starts at 7:00pm and ends at midnight.

NOTE: I have been chatting now for the last 19 minutes with one of my members yet no transcript exists yet. I kicked the bot out of the Main Chat room just  to see if that was the problem )  then I turned the log off then ON again but it still is not working.

Thanks in advance for any assistance you may be able to offer me.

Sassy

*Hearts That Hear* Mental Health Support ( web tag comfortplace )

In reply toRe: msg 3
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Nov-11

edited - hang on lol

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Nov-11

Sassy I see the logs, I reloaded the page and they are there. Make sure you don't have your screen zoomed in too much. The logs turn off when the last member leaves the room, but I see a lot of logs for mods (including you) turning logging off. Those entries only contain the log off and time stamp for it.

In reply toRe: msg 3
Sassy (MrsSassy)

From: Sassy (MrsSassy)

Nov-11

Ok NOW the Chat transcript is WORKING AFTER I kicked the welcome Bot out of the MAIN support room. However I'm unsure if the Bot was the source of my issue or not because TWO things happened before I could actually see the transcripts for 10-8-18, 10-9-18, 10-10-18, and 10-11-18.

1. I kicked out the Welcoming Bot and the Bot should be able to return in 10 minutes! IF the Bot works the same way as it does when we kick a person. IF not I think my Welcoming Bot is history until my tec. support gets it back up and running. ( I don't touch anything that I can't personally fix  right away ) LOL

2. Both of us left the Main Chat room and then I went to the controls to see if I could view what we had just said to each other and the TRANSCRIPT was there just waiting for me! YEA!

I have no clue why transcripts didn't how when I looked the first two  times but that will remain a mystery I guess. LOL

Thank you for your time, it is very much appreciated!

Sassy

Sassy (MrsSassy)

From: Sassy (MrsSassy)

Nov-11

I kicked the chat mod out of the room and it started working then. If you have a second or two could you get the Welcome Bot back online for *Hearts* Main chat room PLEASE, pretty please, LOL

Thank ya much!

Sassy

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Nov-11

OH! I wondered what the heck happened! lol Thought it was me, I even whacked myself upside the head in case I had a screw loose.

I'll reset it now.  Are you switching the log off manually for a reason I may have forgotten?

Cstar1
Staff

From: Cstar1

Nov-13

If there's a bot in the room, the logs won't switch off, and the transcript may not appear. Logs get too big and unwieldy if they're left on all the time, so it's recommended that you turn them off at least once every 24 hours if you have a very active room. 

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Nov-13

She does have a busy room so I'll let her know, thanks. 

Any known issues with logs not appearing with the bot in the room?

TOP