Delphi Forums: Hosts Support

Hosted by DelphiForums|

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58042
  • 229072
  • 0


Report Violations Function   Control Center

Started 11/30/18 by Rose Gold Dictator (Artoo); 1174 views.

I tested in my forum and it's working fine for me, do you want me to try in your forum? I used Firefox, I can try with a few more browsers. Someone did have a problem with this months back, not sure if it was ever resolved, the host never responded.

Editing to add - I have a patience problem so already tested, one member at your place had success when she disabled her ad blocker. 

Ad blockers may be the reason.


From: WaltHowe


I tested in bigpicture and it seems to work for me.

It was never resolved.  It's not working at FFA either or OP.  I also use Fire Fox.

8645 (RedBV)

From: 8645 (RedBV)


Using FF . . . when hovering cursor over "submit" . . . get a "javascriptvoid(0)" notification just above task bar to the right . . . left . . .

8645 (RedBV)

From: 8645 (RedBV)


With some looking -

For google chrome (on a desktop) had to specifically go into the settings: to "content settings" and left click the arrow to the right . . . that opens a new window . . . scrolled down to "pop ups and redirects" and again left click the arrow to the right . . . . that opens another window . . . then scrolled down to "add" and added "" . . .

Once I did the above then the report violation worked and got the pop up that a violation report had been submitted . . .

Now doing some looking with FF . . .

8645 (RedBV)

From: 8645 (RedBV)


Can't get FF to work . . .

Would suggest if someone can't get it to work with FF . . . use the PM function with a PM to the Host of whatever forum concerned . . .


From: Stephierawx4


One of my forum members can use Chrome for Report Violation but the pop up isn't working for Firefox.


Is that note clickable? Years back it was and you could select allow “pop ups on”

Thank you for all the work and posting the steps!