Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57927
    MEMBERS
  • 228756
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Search engine problem?   Technical Issues /Bugs

Started Feb-21 by DECON66; 366 views.
DECON66

From: DECON66

Feb-21

Since yesterday's outage, I've noticed that the search engine can't go back for more than a day!  I'm Delphi Advanced and should be able to go back 6 months.  I've run multiple tests of the search engine using words I frequently use.

Is this problem already known or am I breaking some news?

  • Edited February 21, 2019 1:05 am  by  DECON66
gunter

From: gunter

Feb-21

Seems to be working for me. Where isn't it working for you, it may be a specific category that's lagging? Tryit here as well.

In reply toRe: msg 2
DECON66

From: DECON66

Feb-21

The search engine won't go back before February 20th for me on this forum, my forum and several other forums I've tried.

What could possibly be causing this?

gunter

From: gunter

Feb-21

Right. I've been checking elsewhere as well. It seems the recent downtime lost some data and needs to redo the search for a recent period of time. I've let tech know.

sorry this isn't working as it should ...

In reply toRe: msg 4
DECON66

From: DECON66

Feb-21

Thanks.  I'm relieved to know the problem isn't exclusively mine.  That would have been the worst outcome!

gunter

From: gunter

Feb-25

Should be fixed now?

In reply toRe: msg 6
DECON66

From: DECON66

Feb-25

Yes, it's fixed.  What a relief!

gunter

From: gunter

Feb-25

good to hear, sorry it took so long ...

TOP