Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57927
    MEMBERS
  • 228756
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Posting Videos   Basic Help for Hosts

Started Mar-3 by Dambust3r; 630 views.
Dambust3r

From: Dambust3r

Mar-3

Hi Guys

I'm really enjoying my forum -  which hasn't been running for long - Thank you!

Can you tell me, is it possible to post VIDEO clips on my forum - and if so - how?

Keep up the good work, and thanks for any help in advance.

Dambuster (James).

gunter

From: gunter

Mar-3

The editor toolbar has Embed ... get the Embed code from youTube or the link to the video and enter that there.

let us know how it goes ...

In reply toRe: msg 2
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Mar-3

Any idea if posting videos directly from our devices might be added down the road? Even a 30 sec clip would be nice. (has loads of spider videos)

gunter

From: gunter

Mar-3

It's a good wish list item.  It would mean storing them in our space, allocating that much file space it may not be easily done.

I think anyone can upload to youtube to make them available?

In reply toRe: msg 4
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Mar-3

gunter said:

I think anyone can upload to youtube to make them available?

True - it's just another account to manage and one that may not be "free" for long.

In reply toRe: msg 2
Dambust3r

From: Dambust3r

Mar-5

Hi Gunter!

Great stuff - I opened a new YouTube account and have uploaded a short introductory video.

I posted a new message on my forum advertising the video - and copied and pasted the URL link.

It works just fine!

Very happy Dambuster here!

Thanks Gunter!

gunter

From: gunter

Mar-5

good to hear ...

In reply toRe: msg 7
Dambust3r

From: Dambust3r

Mar-5

cheers Guneter,

however, I'm a little surprised at the number of views on the post (11 as of now) - and yet only 1 view on the video...

Is this usual??

Best wishes

Dambuster

gunter

From: gunter

Mar-5

I'm guessing that people looked at the message but didn't start the video.

Give us a link to the message ?

  • Edited March 8, 2019 9:44 pm  by  gunter
Dambust3r

From: Dambust3r

Mar-5

http://forums.delphiforums.com/dambust3r

Hi Gunter; above is the link to my forum.

Can you take a look at the most recent message I've posted:   "Vid...  I hope this works!!!"

Sure, viewers might not have clicked the link to the video in this message... but so many not doing it? I'm very surprised!

I don't understand - tell me what you think - see if you can get the video via the link on my site message?

Thanks

Dambuster

TOP