Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58430
    MEMBERS
  • 230054
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Posting to ALL   Everything Else

Started Mar-27 by INSCOP; 191 views.
INSCOP

From: INSCOP

Mar-27

I have two forums going, one in Classic View and the newer one in Zeta. I have no issues with the classic view, but I am having trouble posting to ALL in Zeta. Obviously, there is no issue with New Topic posts, but I am asking about REPLY to. When I click on the TO box, it says Screenname or ALL. Then, I can't get it to do anything. If I erase the screenname in the box and type ALL, it finds something like ALLAmerican.

Dummies Version, por favor.

In reply toRe: msg 1
gunter

From: gunter

Mar-27

Click on the  All when it show after clicking in the to box, that should do it.

Also, if you do type in All, ignore the suggested name and it will end up just to: All when you click in the message area.

let us know if that works  for you....

In reply toRe: msg 2
INSCOP

From: INSCOP

Mar-27

In this forum, if I type in ALL, it pops up with a little group of people. I did get it to finally go to ALL with several clicks, a bit of typing and more clicks. It looks nothing like the ALL in this forum. Thanks, Gunter. Your quick response is always appreciated.

In reply toRe: msg 3
gunter

From: gunter

Mar-27

You wrote When I click on the TO box, it says Screenname or ALL.

So when you click on the All it doesn't stick when you start typing the message itself?

Is this in one of your Private forums, or can we check more?

In reply toRe: msg 4
INSCOP

From: INSCOP

Mar-28

It is in the private forum Border Patrol Choir Practice, and you have my permission to enter unless there is something I need to do to allow that.

TOP