Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58484
    MEMBERS
  • 230210
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Link to folder   Technical Issues /Bugs

Started May-13 by AJrecs; 128 views.
AJrecs

From: AJrecs

May-13

I would like to link to a folder in my forum from a webpage.  Forum is the Al Jolson forum and, using the data in the help section, looks like a link to:

http://forums.delphiforums.com/aljolson/messages/topfolder=15

with folder 15 being the folder that I am linking to.  But when I try that link, I have received a number of errors:

An error has occurred. Id:104-134-75841
An error has occurred. Id:104-134-75986
An error has occurred. Id:104-134-76102

I tried it to topfolder=1 with a similar result.  Can anyone tell me what I am doing wrong?

Marc
webmaster

In reply toRe: msg 1
gunter

From: gunter

May-13

Experimenting ... the link looks to work in Classic forums only, hasn't been added to Zeta.

In reply toRe: msg 2
AJrecs

From: AJrecs

May-13

Interesting. So any way to accomplish this in the better looking Zeta environment? 

Thanks for the quick response.

In reply toRe: msg 3
gunter

From: gunter

May-14

Can't find a way to do this now.

I see where this came up last over a year ago but no change, sorry.

http://forums.delphiforums.com/hosts/messages?msg=28469.1

In reply toRe: msg 4
AJrecs

From: AJrecs

May-14

I appreciate your trying to find a solution.  
Thanks,
Marc

TOP