Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 59044
    MEMBERS
  • 231810
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Zeta - Background error   Technical Issues /Bugs

Started Jun-13 by Kidmagnet; 1011 views.
Kidmagnet

From: Kidmagnet

Jun-16

Could you try and add a custom background image here https://forums.delphiforums.com/adultchat

I tried to attach the files to this message that I wanted to upload but same issue as the other day - it will not post!

gunter

From: gunter

Jun-17

No images work in your test forum, same images work elsewhere. 

Kidmagnet

From: Kidmagnet

Jun-17

Oh....

ok they did not the other day. I'll get back to you. grin

gunter

From: gunter

Jun-17

arrrgghh ... now getting the error everywhere with different images!

Kidmagnet

From: Kidmagnet

Jun-17

Well - you did not catch it from me! I've been vaccinated grin

In reply toRe: msg 19
gunter

From: gunter

Jun-17

Looks like where it's working I changed the language a while back ...

Kidmagnet

From: Kidmagnet

Jun-17

Adult chat was opened up when Talk City merged with Delphi Forums so I think that predates Zeta? Anyway the only difference between it and most of my other forums was the mobile preference was set to the older mobile version.

I changed the mobile to Zeta (from classic) early this morning but continue to get the error.

In reply toRe: msg 21
Kidmagnet

From: Kidmagnet

Jun-17

Not working...

https://forums.delphiforums.com/classicchat

BUT I set a Delphi one and...

it's also showing up here despite me NOT setting it there https://forums.delphiforums.com/fixings oh and now here too! https://forums.delphiforums.com/adultchat

HAHAHAHAHA and yours https://forums.delphiforums.com/050710a

ok is this just me?

TOP