Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 58972
    MEMBERS
  • 231587
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Forum not visited shows on MyForums    Technical Issues /Bugs

Started Jun-15 by Magdalena_Tx; 537 views.
Magdalena_Tx

From: Magdalena_Tx

Jun-15

One of my regular members has been having a problem. Can you please tell me why this is happening and if possible fix this for him. I looked in my forum and I do not have a setting wrong . i included his post to me. thank you for anything you can do. magdalena.

From: imason2

Jun-14

Lena,

Here is how it happens for me.

On the top right corner of the The Orthodox Christian Way page is an orange star called "MY FORUMS". When I click the star it opens a page showing "Recently Visited Forums". Among those forums the *Hearts That Hear* forum is listed as one of my "Recently Visited Forums". This happens only after I post a message on The Orthodox Christian Way site. 

I can delete the *Hearts That Hear* site from the list and it will not reappear again until I actually post a message to The Orthodox Christian Way site.  I can visit, and read, on The Orthodox Christian Way site and the *Hearts That Hear* site doesn't ever show up on my "Recently Visited Forums" list until I actually post a message to The Orthodox Christian Way site, then it shows like I recently visited the *Hearts That Hear* site, which did not visit.  I can delete it again and it will not show in my "Recently Visited Forums" list again until I actually post a message to The Orthodox Christian Way site again.

It is probably some sort of weird Delphi Forums glitch, but since I have no interest in the *Hearts That Hear* site, it feels like some sort of unwanted, unsolicited forum spam to me.

Els (misselsa)

From: Els (misselsa)

Jun-15

After reading your message here I had Hearts to hear on my recently visited list too.

The image you are using is that copied from Hearts to Hear to your sig box??

gunter

From: gunter

Jun-15

Els has the answer! 

Your sig image is located in that forum, every time someone loads your message the system goes to the forum to get the image and registers a visit. Possibly the poster is also using an image like that?

Copy the image to your desktop and then use that copy in your sig. Or upload to your DelphiPlus Files and use the address there. 

let us know how it goes ...

Magdalena_Tx

From: Magdalena_Tx

Jun-15

they did the wording on my sig but that is all if I remember correctly i have had it for quite a long time.  is that the problem? it says my forum.... I am really confused as I am not very tech savy.  let me try not using a sig and  rule it out. ok wait i do not know how to do what i suggested without deleting it all together which i do not want to do as it might not be the problem. he is going to try to use a different browser also. he is using safari at the present. I am going to suggest fire fox for him since it is the less troublesome. i appreciate any help that is given! I really hope it is not me that is causing his aggravation unintentionally. 

thank you very much .

magdalena

In reply toRe: msg 3
Magdalena_Tx

From: Magdalena_Tx

Jun-15

thank you gunter I will do that right now! I really had no idea I was doing something wrong. Thank you for teaching me so I won't be annoying to him anymore. with much gratitude. magdalena

In reply toRe: msg 5
Magdalena_Tx

From: Magdalena_Tx

Jun-15

I am sorry to bother you again. I did have a couple of questions. 1. can you double check to see if I actually did fix the problem. 2. do I need to edit every post I used the sig on that is in my forum. if yes is there a quick way to do this or do I have to edit every post with the sig. Cleaning up messes are not a fun thing but I am a master at making them unfortunately. Thank you for your assistance. 

magdalena

gunter

From: gunter

Jun-15

Looking good with your sig here now and, sorry, no ezsy way to fix older signs on messages.

In reply toRe: msg 7
Magdalena_Tx

From: Magdalena_Tx

Jun-16

Thank you again. It is going to be such a long process to get everything to be right again. I have had that sig for a extremely long time. can I put that on my wish list to have tools for somethings that might get messed up. Maybe a sig class for non tech savy people would be nice. then people could learn to not make mistakes like this one.have a blessed night.

magdalena

gunter

From: gunter

Jun-16

Not sure you need to bother with older messages. fewer people will be seeing them. Having a forum showing on their MyForums is a minor irritation.

Magdalena_Tx

From: Magdalena_Tx

Jun-16

Thank you very much for everything you have done for me.  magdalena

TOP