Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 59084
    MEMBERS
  • 231981
    MESSAGES
  • 2
    POSTS TODAY

Discussions

Search Function Issue   Technical Issues /Bugs

Started Aug-18 by YoungGandalf; 4712 views.
YoungGandalf

From: YoungGandalf

Sep-11

Yes, that worked. Zeta is so … unpleasant and visually confusing though.

MEDDLY

From: MEDDLY

Sep-11

Finally the search option worked at the forum where I dwell.

Merci, Gracias, Danke...

Kidmagnet

From: Kidmagnet

Sep-11

So when Search is out - it is out completely.

Kidmagnet

From: Kidmagnet

Sep-11

Check Classic now - I'm guessing it will work for you as well.

Kidmagnet

From: Kidmagnet

Sep-11

Don't hold your breath lol

So I have spent a few hours catching up and noticed an intermittent lag. It varies from brief to not loading the page at all. I'm wondering if there is a connection... 

Gunter, search is working fully nor in the Irish forum where it was not working at all hours earlier.

CC to gunter
YoungGandalf

From: YoungGandalf

Sep-11

Yes it seems to be working. Can’t tell for sure yet if I see all messages from all days. If not, I will report it here.

gunter

From: gunter

Sep-11

Intermittent search noted ... thanks ...

YoungGandalf

From: YoungGandalf

Sep-13

It happened again, and this time the zeta search does not work either.

gunter

From: gunter

Sep-14

Tech has been working on search, will let them know, thanks.

YoungGandalf

From: YoungGandalf

Sep-19

Fyi still no search results for posts newer then Sep 13.

TOP