Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 59046
    MEMBERS
  • 231823
    MESSAGES
  • 1
    POSTS TODAY

Discussions

Search Function Issue   Technical Issues /Bugs

Started Aug-18 by YoungGandalf; 4368 views.
gunter

From: gunter

Oct-12

Sorry this continues being a problem. 

adding to the report ... thanks  ...

Kidmagnet

From: Kidmagnet

Oct-16

Webtag midnightcastle is also reporting problems with search.

Off to see if I can get you more details. 

Kidmagnet

From: Kidmagnet

Oct-16

I'm using Classic - the problem exists in both Classic and Zeta but I am interested as well in the timestamps.

At the Opinion Forum using various member searches and the following criteria

Updated From:  3 months

Order by: Newest First

I'm getting most results dated either Sept 12(and some of the the members had posted on the 13th) or 13 however I have also gotten some (far fewer) from Sept 21 (this poster had posted the next day but that did not show up).  Sept 25

Repeating at midnighcastle

Pretty much the same (Sept 13) but....



 

Note the discrepancy in the dates for the timestamp on the post vs the search result. Allow for the possibility that it is giving me Eastern time zone on the post and my time zone (pacific) on the results and you are still off by several minutes. AND in other cases the time stamp was even later in the evening of the 12th but did not show up as the 13th on the result.

webtag campfiers1

Same wonky results - mainly Sept 13 but a few are the 12th or even the 10/11 but the member posted between then and the 13th.

Noted another date discrepancy


Oh and Search is not broken on all forums.

Kidmagnet

From: Kidmagnet

Oct-16

Kidmagnet said...

Oh and Search is not broken on all forums.

I cannot figure out WHY it is only broken in some!

Brenda often reports search out at Jesus' Place but then it works when we visit. So that's one I am keeping my eye on cause currently it works.

(I am not obsessed... it is a hobby, I can quit bug hunting anytime. My eye is NOT twitching! :D)

 

Kidmagnet

From: Kidmagnet

Oct-16

Kidmagnet said:

webtag campfiers1 Same wonky results

AND... now it works there! But still not at the other two I mentioned.

Kidmagnet

From: Kidmagnet

Oct-21

It's been on and off at webtag midnightcastle - so odd that it works fine then gets stuck - over and over!

In reply toRe: msg 39
YoungGandalf

From: YoungGandalf

Nov-4

fyi my search appears to be working again.

I will ask my posters whether theirs works too.

TOP