Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 59175
    MEMBERS
  • 232266
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Search Function Issue   Technical Issues /Bugs

Started 8/18/21 by YoungGandalf; 5140 views.
In reply toRe: msg 8
YoungGandalf

From: YoungGandalf

9/10/21

Both show four messages for the past month where there should be hundreds.

gunter

From: gunter

9/10/21

Sorry there is no obvious answer and still not seeing similar reports so far. Where is this happening.

YoungGandalf

From: YoungGandalf

9/10/21

In my forum, Believers, Unbelievers,  Ex-Believers.

Kidmagnet

From: Kidmagnet

9/11/21

Are you using Classic or Zeta? I got loads of messages for you using search with Zeta. 
 

MEDDLY

From: MEDDLY

9/11/21

I celebrated too early, search option (using Zeta) is no longer working (again).

https://forums.delphiforums.com/allthingsirish

YoungGandalf

From: YoungGandalf

9/11/21

I set it to zeta once and chose classic display.

I see messages too now and then, but then they are gone again for days at a time.

Kidmagnet

From: Kidmagnet

9/11/21

At all? Searching for your own or a specific member's posts?

Kidmagnet

From: Kidmagnet

9/11/21

Same as I asked Meddly are these any searches or specific ones?

MEDDLY

From: MEDDLY

9/11/21

Specific members...also, from Anyone to Anyone, from three months to today or from yesterday to today.

gunter managed to fix it when I complained but today it went back to "not working" at all.

  • Edited September 11, 2021 3:19 pm  by  MEDDLY
Kidmagnet

From: Kidmagnet

9/11/21

Search seems completely out there. Zeta, Classic, specifics, non specifics... searching for keywords... nada

CC to MEDDLY
TOP