Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 59294
    MEMBERS
  • 232880
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Change to embedded links   Technical Issues /Bugs

Started 3/28/22 by Showtalk; 5780 views.
WALTER784

From: WALTER784

6/1/22

Then you will have to remove the offending tags.

FWIW

Well that's fine if you have access to source.

However this is a bug for tech to work on, not the user.

Still jumps to the top for me on iOS safari iPhone too.

Try this... tap on the icon and paste in the link, tap OK.

You might see this, just a blue line.
 

Without tapping in the compose area, tap on your embed icon again... it will still show the link, just tap OK again.

It works for me. And does so on any forum (Zeta or Classic) with desktop and other browsers.


 

CC to gunter

When you pass this on to tech can you tell them I've had this problem in only some forums for ages... no one else reported it (I may have via Cstar... so quite a bit ago) and I had a work around so it dlipped my mind.

It's currently and suddenly happening to users at the midnightcastle forum (the article embeds not publishing) and the work around works for me there. 

Showtalk
Staff

From: Showtalk

6/5/22

I get the same thing. The blue line moves the cursor to the top and it embeds there.

Kidmagnet asked me to post my issue(s) with posting videos here:

I'm in the Midnight Castle forum and had recently been having issues adding videos to my posts. I use a laptop with the Edge browser. I usually Right click on a video and then click the  icon and then click paste and then OK. Lately it is hit and miss on whether it works or not. Even the other options I was given by Kid are hit and miss. 

Also, awhile back I noticed that I couldn't edit a post if the last thing in the post was a video. I had to add a letter after the video (you can see examples in the Alpha Game discussion in the Midnight Castle forum) so I could go back and edit a post if I needed to and if I forgot to add the letter then I would have to delete the video, add what I wanted to add and then put the video back in. I never had to do that before.

gunter

From: gunter

6/6/22

Thanks for the details ... adding this to the report.

TOP