Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57213
    MEMBERS
  • 227332
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Chat logs not turning on.   Chat

Started May-3 by Kenny (GoofBall1983); 491 views.
Cstar1
Staff

From: Cstar1

May-3

It looks like logging is working, but it's delayed by a couple of minutes. 

I did 3 tests in the room, and turned the log off and on once. Only the first test is showing up in the transcript so far. 

In reply toRe: msg 2

Cstar, thank you for your help, I very much appreciate it.  However, I did a little experiment.  It seems that the chat logs in my forum are not registering in the Transcripts until the last chatter has left the room.  After that, I placed the WelcomeBot back in the chat room, turned the chat logs back on and typed TEST into the room and the logs still wouldn't register under the Transcripts.  It shows as the logs being turned on, but not showing up and that was at 4:33PM ET today.


Cstar1
Staff

From: Cstar1

May-4

I see that in the log. Very strange. Checking with engineering. Shouldn't take kicking the bot out for the transcript to appear. 

In reply toRe: msg 4

Thank you, Cstar.  It did take getting all the chatters, including the bot out of the chat room for the chat transcript to appear.  One of my best Moderators is thinking about taking some time away from chat and another one might do the same, so I really would like to be able to read my chat transcripts, it does come in handy.  LOL  That's the reason I wanted the WelcomeBot in there.

TOP