Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 56396
    MEMBERS
  • 225658
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Redirect to viglink.com   Technical Issues /Bugs

Started 3/15/17 by Knotpicky (RUTA); 15331 views.
Kidmagnet

From: Kidmagnet

3/26/17

That does not bypass the Delphi viglinks program but it certainly will strip the message of extraneous HTML.

I know if I follow links in certain newsletters from my email to the webpage the address bar contains a lot more than the article's basic address. 

So pasting it in plain and adding the link via whatever is in the address bar might recreate the same problem. 

I have to actually go to the site with my browser and search for the story before Sharing.  

Kidmagnet

From: Kidmagnet

3/26/17

I recommend using a website's Share features over copying and pasting directly. 

We are drifting from the original issue before the poor forum owner comes in lol. 

EdGlaze

From: EdGlaze

3/26/17

Usually Vigilinks are not a specific link included by the source author but are product links added later, thus it doesn't matter if they don't transfer when posting in Source mode.

I've never noticed any Vigilinks originating from Delphiforums, only from other sources, usually the second-hand repostings of an article where the links were not in the original news source.

Kidmagnet

From: Kidmagnet

3/30/17

It's happening here too

http://forums.delphiforums.com/campfires1/messages/?msg=71767.1

At first clicking on the links in that thread (there are three) took me to the proper pages but after a second time they go to the viglink page. The embedded address is regular. I switch my view of that Classic forum to Zeta and the links lead where they should. 

https://www.thriftbooks.com/b/most-popular-books-by-state/

Lets try this too

Kidmagnet

From: Kidmagnet

3/30/17

AHA! (boy, I like saying that) The links work fine (for me, in Firefox and Chrome) with Zeta but when I change my viewing preference to Classic they do not.

 

gunter

From: gunter

3/30/17

I'll pass it on to tech, thanks.

Kidmagnet

From: Kidmagnet

4/18/17

Is this fixable? How'd I not come up with a work around? lol

Kidmagnet

From: Kidmagnet

4/18/17

I cannot find a work around. Even if I use the article embed too with Zeta, viewing it as classic still leads to the shopping site page.

gunter

From: gunter

4/18/17

The added links are not under our direct control, making a fix more difficult.

Kidmagnet

From: Kidmagnet

5/4/17

 

It seems to happen only with NYT links.

More and more links are redirecting to the viglinks shopping page. http://forums.delphiforums.com/gareon/messages/?msg=3732.3  

At least I am seeing the link to continue on. Is that all we can expect on Classic?

TOP