Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 56394
    MEMBERS
  • 225635
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Messages appear in all italics - why?   Message Editor Help Folder

Started Oct-29 by mrodstein; 274 views.
gunter

From: gunter

Oct-29

Good idea, lets try that first. Give him the address

http://forums.delphiforums.com/hosts/messages?msg=28114.1

In reply toRe: msg 6
mrodstein

From: mrodstein

Oct-29

Thanks for your replies. The member involved is barely computer literate and has asked me to work on this for him. I reviewed the source code as you suggested on one of the affected messages. The source code is posted below. Note that there is no “em”, yet the message appears in all italics.

<blockquote class="df-quote">
<p><strong>reefmaker1&nbsp;said...</strong></p>
We joke that any bird strike in Lake would come from the rear.&nbsp; &nbsp;..</blockquote>

<blockquote class="df-quote">=================================================</blockquote>

<blockquote class="df-quote">You sure that is a joke ?&nbsp;</blockquote>

<p><span style="font-size:10px;">10-17-17 @ 6:00 pm MST</span></p>

gunter

From: gunter

Oct-29

Is the member copying/pasting text? Suggest as a test to simply typing a couple of words in Reply or posting something new.

Kidmagnet

From: Kidmagnet

Oct-29

I think I know what is happening, your forum is a Classic one, yes? When you use the Quote feature on the editor (when replying) it does show as italicized. His cursor is not jumping down to escape that bit of code. See my thread here

http://forums.delphiforums.com/kidmagnet/messages/?msg=7104.1

mrodstein

From: mrodstein

Oct-29

Thank you for that insight. I think you may have it figured out. I will pass this along.

TOP