Delphi Forums: Hosts Support

Hosted by DelphiForums|

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57660
  • 228398
  • 4


Man keeps coming in and advertising   Control Center

Started 1/17/18 by luv7; 1970 views.
In reply toRe: msg 5

From: gunter


Start in your Controls, Forum Management, and mark 'All messages will be moderated'. Submit.

Then in Forum Management, Set Privileges, on the bottom press 'Grant Voice to All'.  All your recent posters will have their messages go through as before.

Now ever so often - once a day or more if you have lots of new members coming in - open the Forum Moderation page to see if there are new messages waiting to be approved, or simply deleted without ever showing up in the forum itself.

let us know how it goes ...

In reply toRe: msg 1

Wow what a fancy edit! A table and everything.

i have a related problem. My forum, Serenity Island is supposed to be on Moderation. I did the above steps several months ago 
However, two people have come on without voice and they were people i knew so i gave them voice, and a spammer has recently come on without having his post caught in the moderation cue.

The moderation does not seem to work well and there is a person who likes to irritate members and who makes up new identities -the original is locked out but there are several new identities and for whatever reason they have not tried (so the moderation works for them??) when we  check the moderation there is never anything to be moderated.

getting old members back is fine but we should not be getting spam in the moderated forum. 

Let me ask staff to pop in and see if the moderation is set up properly.

@gunter @walthowe could one of you take a peek.


From: luv7


I will. Thanks.



From: gunter


Controls, Forum Management, Manage Folders, shows all folders with Moderation set to None. This overwrites your main moderation setting. Set each folder's Moderation to Forum Default instead.

let us know how it goes ...

thank  you--will get to it...had no idea