Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57442
    MEMBERS
  • 227895
    MESSAGES
  • 4
    POSTS TODAY

Discussions

Off Topic- black screen videos   Everything Else

Started 1/26/18 by Freebird (freebird35); 1265 views.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

1/26/18

I found this little bit of advice in the comments section on youtube where someone literally made a youtube for people who cannot view youtubes. LOL LOL LOL  Most of the comments were hilarious but this is what I meant by an extension interfering.

I had to disable the extension "Flash Player for YouTube." When it is enabled it does not allow the default HTML5 Player to work, therefore, the videos weren't playing.

I'll keep looking in case it's not that simple.

Can you see if that is the problem>

This page: https://www.drivereasy.com/knowledge/fix-youtube-not-working-on-chrome-with-pictures/

Method 3 (clearing cache) and then Method 4 which should disable Flash.

Make sure your Chrome is up to date as well.

Restart your browser after and see if you can view them.

Freebird (freebird35)

From: Freebird (freebird35)

1/26/18

Thanks for the info. I do have the flash player on mine due to my soon to be wife playing solitaire on the computer. She's handy-capped & has trouble handling a deck of cards so its easier for her to play solitaire on the computer & I play with a deck of cards. But I just find it funny that on some of the youtube videos they give me a blank screen. My computer was upgraded too a windows 10 or the internet provider said that mine runs like one after they upgraded its Like I said before, it doesn't do this on all of em just on some of em. And thanks for all the info & help!!!

Freebird

Kid (Kidmagnet)

From: Kid (Kidmagnet)

1/27/18

You can always use another browser if you don't want to keep disable/enabling Flash.

Freebird (freebird35) said:

But I just find it funny that on some of the youtube videos they give me a blank screen.

It could just be a matter of timing... if the video loads slower or faster for any number of reasons (my Windows 10 upgrade computer runs slow and laggy when it's doing other stuff, downloading or installing stuff) even your connection on youtube might be a second or two slower.

Freebird (freebird35)

From: Freebird (freebird35)

1/27/18

I have another browser I can go too, but I don't think it'll be necessary. Like I said before, this only happens on some of the videos on youtube but if or when it gets to be too much, then I'll go too another browser for sure. Like I said before, I was just wondering/curious as too why this was happening was all. Thought it might've been something I did by accident or something. But in any event, there's really no harm, no foul. And thank ya so much for all the help. You've been more than kind & I DO appreciate it so much!

Freebird

Kid (Kidmagnet)

From: Kid (Kidmagnet)

1/27/18

You are very welcome, happy to help explain things.

:)

TOP