Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 56914
    MEMBERS
  • 226883
    MESSAGES
  • 4
    POSTS TODAY

Discussions

New Forum Messages not showing on top   Technical Issues /Bugs

Started Jan-26 by krathyn (Phantom7031); 1429 views.
In reply toRe: msg 1
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jan-27

I can confirm this - very weird. All three of those forums are doing it. I even put them in my favorites thinking it was a quirk, but they are not showing the messages in the nav frame section. They do on the My Forums page as she has said.

I will log out tonight and see if it's the same in the morning.

http://forums.delphiforums.com/paritransit

http://forums.delphiforums.com/Naming

http://forums.delphiforums.com/tranist

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jan-27

Has it always been like this or is this just recently?

gunter

From: gunter

Jan-27

k - let us know if they're still not showing today.

they have been like this since they started. just got around to thinking there might be something we can do.

In reply toRe: msg 6
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jan-27

Still not showing (and the post I have not read at the Name forum is not showing on the My Forums page either)
 

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jan-27

Seriously weird becasue they were all opened at different times.

gunter

From: gunter

Jan-27

Were you the original owner of your forum or was it Shorty like the other two?

i started the Paratransit Forum myself-did  not adopt it from Shorty. i am the original owner-date 1/1/ 2013

US Tranist was 2014 and Naming which was the most affected was 2015.

Shorty is A for Paritransit and i am A for the other two that are hers. 

gunter

From: gunter

Jan-28

thanks, I've let tech know.

TOP