Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 56513
    MEMBERS
  • 226291
    MESSAGES
  • 2
    POSTS TODAY

Discussions

New Forum Messages not showing on top   Technical Issues /Bugs

Started Jan-26 by krathyn (Phantom7031); 415 views.
gunter

From: gunter

Jan-27

k - let us know if they're still not showing today.

they have been like this since they started. just got around to thinking there might be something we can do.

In reply toRe: msg 6
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jan-27

Still not showing (and the post I have not read at the Name forum is not showing on the My Forums page either)
 

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jan-27

Seriously weird becasue they were all opened at different times.

gunter

From: gunter

Jan-27

Were you the original owner of your forum or was it Shorty like the other two?

i started the Paratransit Forum myself-did  not adopt it from Shorty. i am the original owner-date 1/1/ 2013

US Tranist was 2014 and Naming which was the most affected was 2015.

Shorty is A for Paritransit and i am A for the other two that are hers. 

gunter

From: gunter

Jan-28

thanks, I've let tech know.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Feb-3

I cannot see anything on the forum side (they let me in Controls) and nothing weird with the webtags.

i found another forum of Shorty's that also does this.

"TV and Radio Shows of the Past" (webtag tv/radio)

started 2/25/17 

TOP