Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 57312
    MEMBERS
  • 227609
    MESSAGES
  • 0
    POSTS TODAY

Discussions

swedish letters Å Ä Ö   Technical Issues /Bugs

Started 2/5/18 by thebaron (albinahlvin); 2696 views.

tried it - it DON'T work…..
on the "Control/Forum Customization" site it show's up correct….
but when i after that check up the Forum Start-page it show's up the "funny" way…..
i use Google …..an' also tried (since you asked) even Google Chrome….
same negative result….
BUT….i don't give up……there's MAYBE someone that know the magic answer….

when i use the swedish letter's on the forum i host,
it's show's up correct…..so on forum it work's perfect…..
MIGHT be something in the code in "source"…….
a friend here in sweden said that i must use:
<html lang="sv">

on first html tag and then

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

in the header


tried that but even that didn't work
 

You're a biker...of course you're not gonna give up!

As an aside...an invite to my forum (H-D Tech) if you want. We solve problems there, too.

Quote: when i use the swedish letter's on the forum i host, it's show's up correct…..so on forum it work's perfect…..
MIGHT be something in the code in "source"…….a friend here in sweden said that i must use:
<html lang="sv">

As I said, this Start Page/Welcome Page thing works off a different platform than Delphi Forums does. What its rules are...I have no idea. That it works for me and not you...baffles me. Maybe Delphi Forums can bring this thing into the fold like they did with the PM cluster****! Maybe a comment in the New Features/Wish List saying, "I wish $#|t worked for me!" :)

 

[edited for speling]

(thank's….went there an' posted an intro…..)
sorry for the hi-jack

i'll post on Delphi-members page…..
an' see if there's somebody that can help…..
(i'll let ya know)

(sorry, didn't know)

Hello - this works fine for me using Bountyman's method. http://forums.delphiforums.com/adultchat/messages

EDITING TO ADD: Hold on - I'm going to post you easy to follow directions so if you want to try this again yourself (or your host does) you won;t need to add me to your controls. It will take me a few minutes to compose them so if you show up before I post again, just hold your horses lol

***************

If your host is fine with this idea ask him to grant me Assistant status and I can go in and update your Start page and then he can remove the Assistant flag.

Copy your source code again and go to your Preferences page to deselect View all Zeta forums as Classic (hitting Update)

Now click this link and when your forum loads in Zeta view (ignore any pop up telling you what you need to do to complete Zeta setup, just close that box)

Go to the Controls tab and under the section Content and Roles click on Welcome Page.

Switch to source there and remove everything, then past back in the source code you copied. I know this seems redundant!
Click OK and then Update. Now reload the page so it shows as Classic.

If that did not work for you guys, I can come in and do it for you.

before i do ANYTHING, some ???

here's what you wrote, an' i'll add question in that text:

 

Copy your source code again and go to your Preferences page to deselect View all Zeta forums as Classic (hitting Update)

Now click this link (what link??) and when your forum loads in Zeta view
(ignore any pop up telling you what you need to do to complete Zeta setup, just close that box)NO pop-up

Go to the Controls tab and under the section Content and Roles (is that same as "Forum Customization ??)click on Welcome Page.

Switch to source there and remove everything, then past back in the source code you copied. I know this seems redundant!
Click OK and then Update. Now reload the page so it shows as Classic.

If that did not work for you guys, I can come in and do it for you.

PM sent

I always forget to add the link

http://forums.delphiforums.com/chaptersweden/zeta

Forum Customization is in Classic you need to be in Zeta. The rest will make sense then. Give it a shot and if it’s a no go, I’ll will do it for you. 

TOP