Delphi Forums: Hosts Support

Hosted by DelphiForums|

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 56552
  • 226472
  • 0


swedish letters Å Ä Ö   Technical Issues /Bugs

Started Feb-5 by thebaron (albinahlvin); 1171 views.

before i do ANYTHING, some ???

here's what you wrote, an' i'll add question in that text:


Copy your source code again and go to your Preferences page to deselect View all Zeta forums as Classic (hitting Update)

Now click this link (what link??) and when your forum loads in Zeta view
(ignore any pop up telling you what you need to do to complete Zeta setup, just close that box)NO pop-up

Go to the Controls tab and under the section Content and Roles (is that same as "Forum Customization ??)click on Welcome Page.

Switch to source there and remove everything, then past back in the source code you copied. I know this seems redundant!
Click OK and then Update. Now reload the page so it shows as Classic.

If that did not work for you guys, I can come in and do it for you.

PM sent

Kid (Kidmagnet)

From: Kid (Kidmagnet)


I always forget to add the link

Forum Customization is in Classic you need to be in Zeta. The rest will make sense then. Give it a shot and if it’s a no go, I’ll will do it for you. 

In reply toRe: msg 28

a BIG ol' thank's to y'all that helped out here…..
the detailed step/step info finally helped me find the solution

REALLY appreciate your knowledge an' the time you 
?put into this…..


Kid (Kidmagnet)

From: Kid (Kidmagnet)


It worked? Awesome! BOUNTYMAN did most of the work I just sensed a misunderstanding in the directions. 

Teamwork! :) 

YOU guy's made a GREAT teamwork…..(all i did was press the button)
again thank's…..