Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 59042
    MEMBERS
  • 231810
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Zeta - Background error   Technical Issues /Bugs

Started Jun-13 by Kidmagnet; 1009 views.
Kidmagnet

From: Kidmagnet

Jun-17

Oh....

ok they did not the other day. I'll get back to you. grin

gunter

From: gunter

Jun-17

arrrgghh ... now getting the error everywhere with different images!

Kidmagnet

From: Kidmagnet

Jun-17

Well - you did not catch it from me! I've been vaccinated grin

In reply toRe: msg 19
gunter

From: gunter

Jun-17

Looks like where it's working I changed the language a while back ...

Kidmagnet

From: Kidmagnet

Jun-17

Adult chat was opened up when Talk City merged with Delphi Forums so I think that predates Zeta? Anyway the only difference between it and most of my other forums was the mobile preference was set to the older mobile version.

I changed the mobile to Zeta (from classic) early this morning but continue to get the error.

In reply toRe: msg 21
Kidmagnet

From: Kidmagnet

Jun-17

Not working...

https://forums.delphiforums.com/classicchat

BUT I set a Delphi one and...

it's also showing up here despite me NOT setting it there https://forums.delphiforums.com/fixings oh and now here too! https://forums.delphiforums.com/adultchat

HAHAHAHAHA and yours https://forums.delphiforums.com/050710a

ok is this just me?

Kidmagnet

From: Kidmagnet

Jun-17

in case you miss it

gunter

From: gunter

Jun-17

Are you saying your background showed in my forum?

Tech figured out the upload error and looking for a fix.

There's a setting that indicates whether a forum supports image storage.

If you upload a custom header image or a custom brand logo (to use in place of your profile picture), it forces that setting to true.

Uploading a background image honors that setting but does not force it to true.    So uploading a background image in a forum where the host hasn't customized the header will fail.    It's very likely that anyone who's going to upload a background image will already have customized the header, so it will work.

And that's the workaround:   update the header, then you should be able to upload backgrounds.

Kidmagnet

From: Kidmagnet

Jun-18

gunter said:

Are you saying your background showed in my forum?

Yes and I just made a change and it now sports this

As is Paul's

Hopefully it's late enough at night that no one notices  it seems to only last a short time.

gunter said:

Tech figured out the upload error and looking for a fix.

Ahhh! You're explanation makes sense and thank you for the work around the host I have been helping will be happy to continue customizing the theme.

The ability to upload a Delphi background and have it appear on other forms is odd BUT not new! When we were testing the (then) new customizing out I had noticed that my background image uploaded to one forum was showing up on one of my others! I showed Cstar screenshots and we both thought the whole thing must be on my end. Now I know it was not.

TOP