Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 59044
    MEMBERS
  • 231819
    MESSAGES
  • 9
    POSTS TODAY

Discussions

Search Function Issue   Technical Issues /Bugs

Started Aug-18 by YoungGandalf; 4216 views.
In reply toRe: msg 8
YoungGandalf

From: YoungGandalf

Sep-10

Both show four messages for the past month where there should be hundreds.

gunter

From: gunter

Sep-10

Sorry there is no obvious answer and still not seeing similar reports so far. Where is this happening.

YoungGandalf

From: YoungGandalf

Sep-10

In my forum, Believers, Unbelievers,  Ex-Believers.

Kidmagnet

From: Kidmagnet

Sep-11

Are you using Classic or Zeta? I got loads of messages for you using search with Zeta. 
 

MEDDLY

From: MEDDLY

Sep-11

I celebrated too early, search option (using Zeta) is no longer working (again).

https://forums.delphiforums.com/allthingsirish

YoungGandalf

From: YoungGandalf

Sep-11

I set it to zeta once and chose classic display.

I see messages too now and then, but then they are gone again for days at a time.

Kidmagnet

From: Kidmagnet

Sep-11

At all? Searching for your own or a specific member's posts?

Kidmagnet

From: Kidmagnet

Sep-11

Same as I asked Meddly are these any searches or specific ones?

MEDDLY

From: MEDDLY

Sep-11

Specific members...also, from Anyone to Anyone, from three months to today or from yesterday to today.

gunter managed to fix it when I complained but today it went back to "not working" at all.

  • Edited September 11, 2021 3:19 pm  by  MEDDLY
Kidmagnet

From: Kidmagnet

Sep-11

Search seems completely out there. Zeta, Classic, specifics, non specifics... searching for keywords... nada

CC to MEDDLY
TOP