Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 59048
    MEMBERS
  • 231829
    MESSAGES
  • 1
    POSTS TODAY

Discussions

Bot awol   Chat

Started Sep-21 by sablemoon; 508 views.
sablemoon

From: sablemoon

Sep-21

Whats going on with the Bots today? Mine AWOL!

gunter

From: gunter

Sep-21

Does look to be sitewide. Tech is investigating.

  • Edited September 21, 2021 9:21 pm  by  gunter
In reply toRe: msg 2
Kidmagnet

From: Kidmagnet

Sep-21

If they rebooted the server it throws the bots off line. I remove each, then reinstall and they are fine.

CC to sablemoon
In reply toRe: msg 2
sablemoon

From: sablemoon

Sep-22

any idea when it may be fixed???

Kidmagnet

From: Kidmagnet

Sep-22

If you remove and then add the bot back in (Zeta Controls-Chat-Chatbots) it shoukd work.

gunter

From: gunter

Sep-22

Unusually Instant (Kidmagnet) said:

remove each, then reinstall

Maybe when you mention that yet again, I'll remember.

sablemoon

From: sablemoon

Sep-22

I could not get it to work..anything you can do?

gunter

From: gunter

Sep-22

Is this the Welcome bot in The Shack room

http://forums.delphiforums.com/TheShack/

should be working now ?

Kidmagnet

From: Kidmagnet

Sep-22

I think Gunter did! 

Kidmagnet

From: Kidmagnet

Sep-22

It's the "unplug/plug back in" version of fixin' grin

TOP