Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 59181
    MEMBERS
  • 232271
    MESSAGES
  • 0
    POSTS TODAY

Discussions

To: drop down   Technical Issues /Bugs

Started 11/27/21 by February Babe (wtraves); 745 views.
In reply toRe: msg 6

I am not sure why I was directed here but my issue is still not solved. Can somebody look at MY issue at Anytime Sigs and see where the glitch is? I seem to be an isolated problem with my dropdown.

Thank you.

Kidmagnet

From: Kidmagnet

Nov-28

Are you viewing from a computer and see the forum in Classic?

I see Wendy.

There are over thirty names listed when I look (I snipped this off ) - are you able to see the scroll bar on the side? (solid grey to the right of the names)

Gunter suggested you might clear your browser cache

  • Edited November 28, 2021 3:53 pm  by  Kidmagnet

I am not sure what Classic is? I did clear my Cache and still no Wendy. You are in my dropdown now but no Wendy. Hmmm.

Kidmagnet

From: Kidmagnet

Nov-28

Can you email me a screen shot of what you see, I'll PM you my email address.

WALTER784

From: WALTER784

Dec-4

Kid,

I've noticed this myself a couple of times. Sometimes, users remain logged in for several days and thus even if they've posted recently, they were last logged in several days ago. As such, as more and more members login and view messages in the forum, (example: 5 people per day for 3 days = 15 names), but the person's name that doesn't show up has been logged in for 4 or 5 days... their name won't show up on the recent drop down list.

The bypass fix is to copy the name of the person you want to post to click the [Others] button on the To: line and paste the copied name and then they will be found to select.

FWIW

Kidmagnet

From: Kidmagnet

Dec-4

That's interesting! I don't think that was the problem in this case as the poster(or viewer in this case) corrected it by logging out and clearing her browser cache but still good to know.

As an aside - which browser do you use the most?

WALTER784

From: WALTER784

Dec-5

A mixture of Firefox and Edge. I think that problem I experienced was when I used Edge.

FWIW

TOP