The Commport

Hosted by [PC][Ch]amsalot (CHAMSALOT)|forums.delphiforums.com/maxcommport/start

Free support to first-time computer users as well as the experts!

  • 92039
    MEMBERS
  • 2787327
    MESSAGES
  • 5
    POSTS TODAY

Menu

Discussion

Network install of security patches   Windows Parlor

Started 10/18/03 by Messiah_1; 196 views.
Logik!

I think I got it started again. Cleared the registry entries except for the basic entries.

Also, ZA would have definitely affected it. I had a custom rule for svchost.exe that would only allow it to access my DNS servers for DNS.

-[Ch]ams

Here's Automatic Update doing its thang:
---------------------
2003-10-20 15:50:54 19:50:54 Success IUCTL Starting
2003-10-20 15:50:56 19:50:56 Success IUCTL Downloaded iuident.cab from http://windowsupdate.microsoft.com/v4/ to C:\Program Files\WindowsUpdate\V4
2003-10-20 15:50:56 19:50:56 Success IUCTL Checking to see if new version of Windows Update software available
2003-10-20 15:50:56 19:50:56 Success IUENGINE Starting
2003-10-20 15:50:58 19:50:58 Success IUENGINE Determining machine configuration
2003-10-20 15:51:01 19:51:01 Success IUENGINE Querying software update catalog from https://a248.e.akamai.net/v4.windowsupdate.microsoft.com/autoupdate/getmanifest.asp
2003-10-20 15:51:01 19:51:01 Success IUENGINE Determining machine configuration
2003-10-20 15:51:01 19:51:01 Success IUENGINE Querying software update catalog from https://a248.e.akamai.net/v4.windowsupdate.microsoft.com/autoupdate/getmanifest.asp
2003-10-20 15:51:01 19:51:01 Success IUENGINE Determining machine configuration
2003-10-20 15:51:02 19:51:02 Success IUENGINE Querying software update catalog from https://a248.e.akamai.net/v4.windowsupdate.microsoft.com/autoupdate/getmanifest.asp
2003-10-20 15:51:02 19:51:02 Success IUENGINE Shutting down
2003-10-20 15:51:02 19:51:02 Success IUCTL Shutting down
No-- not exactly... Windows update wasn't even starting.

-[Ch]ams

Disabled AutoUpdates in Control Panel.

Made sure to stop the AU service.

Then, got rid of extra registry entries in the AutoUpdates:

Kept AUOptions (set to 3)
Changed AUState (from 7 to 2)
Kept ODFFile Url.
Deleted anything else

Then, went into Control Panel and set AutoUpdates to Automatically Download and then notifiy me.

So far it connected yesterday after the fix and once today. I have ZA set to notify me when svchost wants to connect. Each time it did, the Windows_Update.log file was updated at that time, so it's working.

Thanks Logik!
[Ch]ams

Unicorn (unicorncomp)

From: Unicorn (unicorncomp)

10/21/03

Does this still work when the clients logging into the machines don't have administrative priveledges?
<blushing>

Oooopss... thanks so much Logik!

-[Ch]ams

TOP