Jenifer (Zarknorph)

The Midnight Castle Forum On Delphi

Hosted by Jenifer (Zarknorph)|All FAQs Answered Here!

A forum devoted to the FTP game Midnight Castle. All formats and platforms. Find Friends, learn tips and tricks, read strategy guides, ask for help or just kick back in Fletcher's Tea Room and dodge the odd explosion.

  • 2261
    MEMBERS
  • 108531
    MESSAGES
  • 111
    POSTS TODAY

Discussions

Private Message   Technical Issues

Started Jan-12 by KNIMtheTOAD; 425 views.
KNIMtheTOAD

From: KNIMtheTOAD

Jan-12

It shows I have a PM in the upper hand side. Unable to get it and tried several times.

Also tried to open personal button with no luck.

Again, on screen of forum with Christmas background, if I click on discussion I have to screen down 2 or 3 times to get to subject.

I am logged in. Any help please!

KNIMtheTOAD

SharpEye1

From: SharpEye1

Jan-12

Hi Rosalie, Go to your profile (where your picture is), click on preferences, then scroll down to see if  "member to member email" is check marked.  It really means PM not email, so if it is NOT check marked, then do so and click update so it takes affect.

Also, can you tell who the PM is from?  If they are not currently a Delphi forum friend, then go back to the forum and find that person and send them a friend request.  Once they have accepted, you will be able to PM each other.  There's a glitch that happened a while back and this is how to get around it.  Hope this helps, my friend! Ada heart_eyes

I also cc'd Kidmagnet here in case I've left something out or stated anything incorrectly. 

CC to Kidmagnet
Kidmagnet
Staff

From: Kidmagnet

Jan-12

It might be your browser, if you have another give that a try. If it's not a new browser then log out completely, close any Tabs that have Delphi on them, close and reopen your browser and then opening a new tab type delphiforums.com in to your address bar and log in from the Delphi's Home Page.

Clicking on the My Forums Star in the upper right will show a link to this forum. If you still cannot access things please let me know. If you can, then don't use your bookmark any more. Try saving one that is very clean

https://www.delphiforums.com

https://forums.delphiforums.com/midnightcastle/start

or https://www.delphiforums.com/myforums

Kidmagnet
Staff

From: Kidmagnet

Jan-12

It sounds like she is having trouble accessing certain areas of the forum. Usually that means either something (like software, or a connection problem) is interfering with that component loading or the link used to access the forum is bad (likely it was a temporary page saved as a bookmark)

SharpEye1

From: SharpEye1

Jan-12

I knew you'd have the right answer!  Thank you so much for your help!!  Ada heart_eyes

Kidmagnet
Staff

From: Kidmagnet

Jan-12

SharpEye1 said:

I knew you'd have the right answer

Well that remains to be seeing - crossing fingers for her though!

TOP