Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 243541
    MEMBERS
  • 245841
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Unstable chat - regular boots?   Technical Issues/Bugs

Started Jul-31 by edtNZ; 3557 views.
In reply toRe: msg 12
gunter

From: gunter

Aug-4

Making sure - is this happening to others that way as well?

Kakes2

From: Kakes2

Aug-4

Hi gunter,  I can verify this is happening to a few others also. In fact it has happened to me also, but not as much as some others in our room.  In the past couple days the frequency has decreased but the disconnection is still there. I use Firefox,  Windows 7 and zeta chat.   I hope this information is helpful. Thank you.

gunter

From: gunter

Aug-4

thanks for the report ....

Kakes2

From: Kakes2

Aug-4

You're welcome.

edtNZ

From: edtNZ

Aug-4

HI Gunter,

As Kakes says its happening to others in Seniors HIdeaway.

I would agree with Kakes that the boot frequency has diminished over the past few days but is still

not entirely solved?

Regards edtNZ

UPDATE : First boot of the day in Seniors Hideaway 10:42am Saturday NZ time ( 6:42pm Friday EST)

Using Firefox and zeta.

  • Edited August 4, 2017 6:45 pm  by  edtNZ
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-5

I have fun bug testing in that chatroom so I spent some time there tonight. I only noticed a hiccup (pause, no boot) at 10:53pm EST

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-5

huge lag in that last message posting

In reply toRe: msg 19
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-5

bear with me...

In reply toRe: msg 20
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-5

I'll delete these if they are a problem but there is still a lag...

In reply toRe: msg 21
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-5

how about now?

TOP