Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 243551
    MEMBERS
  • 245854
    MESSAGES
  • 3
    POSTS TODAY

Discussions

Unstable chat - regular boots?   Technical Issues/Bugs

Started Jul-31 by edtNZ; 3655 views.
Kakes2

From: Kakes2

Aug-4

Hi gunter,  I can verify this is happening to a few others also. In fact it has happened to me also, but not as much as some others in our room.  In the past couple days the frequency has decreased but the disconnection is still there. I use Firefox,  Windows 7 and zeta chat.   I hope this information is helpful. Thank you.

gunter

From: gunter

Aug-4

thanks for the report ....

Kakes2

From: Kakes2

Aug-4

You're welcome.

edtNZ

From: edtNZ

Aug-4

HI Gunter,

As Kakes says its happening to others in Seniors HIdeaway.

I would agree with Kakes that the boot frequency has diminished over the past few days but is still

not entirely solved?

Regards edtNZ

UPDATE : First boot of the day in Seniors Hideaway 10:42am Saturday NZ time ( 6:42pm Friday EST)

Using Firefox and zeta.

  • Edited August 4, 2017 6:45 pm  by  edtNZ
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-5

I have fun bug testing in that chatroom so I spent some time there tonight. I only noticed a hiccup (pause, no boot) at 10:53pm EST

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-5

huge lag in that last message posting

In reply toRe: msg 19
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-5

bear with me...

In reply toRe: msg 20
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-5

I'll delete these if they are a problem but there is still a lag...

In reply toRe: msg 21
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-5

how about now?

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-5

OK so they stream music the details on are the start page. (I was using the link for Windows Media Player) The lag if it's not happening to others tonight was after I close the chat room but still had the stream up. the DJ from their chat closed down shortly after. I cleared my cache before and after the stream ended (and I closed the player, WMP down) and it took me closing and reopening FF (on Windows 10) for the lag to leave.

edtNZ who is reporting the problem in this thread says he uses Windows 10 and the Windows Media Player. The DJ (djrendercat) said he has been kicked out of chat when he's been streaming but also when he has not. So it could have zero baring on their problem. But it might be worth passing on to tech.

I totally don't mind testing in their chat room... just need to buy more wine lol

TOP