Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 243555
    MEMBERS
  • 245854
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Unstable chat - regular boots?   Technical Issues/Bugs

Started Jul-31 by edtNZ; 3699 views.
In reply toRe: msg 6
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-1

I noticed that there is only one of me now :)

Kakes2

From: Kakes2

Aug-2

You are not alone.  There are others experiencing the same thing but no matter how much I try to get them to post here, they remain silent. They figure I will post it for them.  Sighs ..... the problem still exists.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-2

Sorry Kakes - I should have been clearer... I meant I was not ghosting back in as kidmagnet2, kidmagnet3 and I was only referring to the Live Story when uses chat components.

Kakes2

From: Kakes2

Aug-2

Oh no problem Kid  -  at least gunter will see there is still a problem with the disconnect in chat. Sometimes a misunderstanding works out for both parties :)

  • Edited August 2, 2017 8:52 am  by  Kakes2
edtNZ

From: edtNZ

Aug-3

HI Gunter,

Update on my chat situation. Its 1:10pm Friday here in New Zealand and I have been chatting since 9:45am

in Seniors Hideaway using Firefox and zeta. Two boots so far today.

While Firefox seems to be more stable than Chrome it does not entirely solve the problem?

Having said that the number of boots in a chat day have reduced considerably.

Regards edtNZ

UPDATE: Now 3:49pm NZ time and I have moved to Rockin at the dragons lair.

So far have been booted 3 times today using Firefox and zeta.

Just prior to the boots I would type a post and it wouldnt show in the room? This is a new symptom.

Regards edtNZ

UPDATE: 4:05pm NZ time.  Just bounced in Rockin at the dragons lair...Firefox and zeta

  • Edited August 4, 2017 12:05 am  by  edtNZ
In reply toRe: msg 12
gunter

From: gunter

Aug-4

Making sure - is this happening to others that way as well?

Kakes2

From: Kakes2

Aug-4

Hi gunter,  I can verify this is happening to a few others also. In fact it has happened to me also, but not as much as some others in our room.  In the past couple days the frequency has decreased but the disconnection is still there. I use Firefox,  Windows 7 and zeta chat.   I hope this information is helpful. Thank you.

gunter

From: gunter

Aug-4

thanks for the report ....

Kakes2

From: Kakes2

Aug-4

You're welcome.

edtNZ

From: edtNZ

Aug-4

HI Gunter,

As Kakes says its happening to others in Seniors HIdeaway.

I would agree with Kakes that the boot frequency has diminished over the past few days but is still

not entirely solved?

Regards edtNZ

UPDATE : First boot of the day in Seniors Hideaway 10:42am Saturday NZ time ( 6:42pm Friday EST)

Using Firefox and zeta.

  • Edited August 4, 2017 6:45 pm  by  edtNZ
TOP