Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 243690
    MEMBERS
  • 246362
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Tags flashing and turning black   Technical Issues/Bugs

Started Sep-20 by OLTLfan; 1125 views.
OLTLfan

From: OLTLfan

Sep-20

Hi,

A lot of my tags flash and turn black.  They look horrible.  Someone told me it was because I am not using Photobucket anymore, and they also said it is because I am a basic member.  I am not sure what to do; but I thought that I would post in here to see what is said about it.

Thanks,

Take care,

Catherine     OLTLfan

It's the animated ones? Those work best when they are uploaded to the web first, obviously not Photobucket. 

I'm not sure if it happens because they resize it if the rate they animate at is too high when we use direct upload but when I tested this before it only happened to my basic account.

OLTLfan

From: OLTLfan

Sep-20

Hi,

Some of them are.  I don't use Photobucket at all; I hate it.  I don't know what to think.

Take care,

Catherine

gunter

From: gunter

Sep-20

Give us a link to a message where this is happening so people can take a look.

In reply toRe: msg 4
OLTLfan

From: OLTLfan

Sep-20

Okay; I will post a sig.  Can you believe a woman was actually mad at me today for using this sig?

Thanks,

Take care

  • Edited September 21, 2017 7:09 pm  by  gunter

She probably thought it was intentional. If you have space can you try attaching it (using the paper clip icon instead of insert) and let me see how it is suppose to look.

OLTLfan

From: OLTLfan

Sep-20

I will try, but I don't know if it will work.  Someone here told me not to use that one time.  I don't think it worked; I don't see the picture.  Come to think of it; I was supposed to clear my allotment and I don't know how.  Sorry to be so much trouble.

Take care,

Catherine

  • Edited September 21, 2017 7:10 pm  by  gunter

that worked fine - see how it flashes in the post but when you click on it - it does not.

The real size of it is CatherineLC.gif (GIF Image, 349 × 338 pixels)

But when you insert it from your computer to the post it is resized  CatherineLC.gif (GIF Image, 309 × 299 pixels)

I uploaded it to my files - you are welcome to use it. Just save this web address http://people.delphiforums.com/Kidmagnet/Catherine%20C/CatherineLC.gif  

You can copy and paste it into the Insert Image field choosing From the Web

OLTLfan

From: OLTLfan

Sep-21

Thank you very much; I appreciate that.  

Take care,

Catherine

TOP