Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 243636
    MEMBERS
  • 246109
    MESSAGES
  • 21
    POSTS TODAY

Discussions

Adverts with soundtracks   General Information

Started Oct-26 by Ian Billings (NORVIC); 411 views.

I know that I can pay for a no-ads service, but I am quite happy with what I have.

What makes me unhappy is when I am listening to a music track or live radio stream from another service while browsing my forums, and a Delphi ad with music or spoken soundtrack appears.  Not only does it interrupt what I am listening to, it is often very loud, and it loops all the time it is visible.  So if I am reading some detailed points on a long thread, this annoying row keeps blaring away - not even in the background.

Could you please stop these audio ads?

In reply toRe: msg 1

I've just realised there's another unwelcome factor in those adverts, which also features moves of course.

If you scroll down to read lower posts, when the ad has finished its loop (including some silent time), after a while it restarts AND MOVES THE SCREEN BACK UP TO THE AD!!!

Thus one has to rescroll down to find the post that one as actually reading.  This is intolerable.

Using Firefox on Mac 10.10.5

gunter

From: gunter

Oct-26

You should not be getting ads with sound on. Can you post a screenshot of such ads ?

In reply toRe: msg 3

It certainly happened for the last few days. 

I'll get a screen cap when I next have that interruption. 

Kidmagnet

From: Kidmagnet

Oct-26

After you hunt down the ad for Delphi you can also turn the volume off on individual tabs with Firefox. I'm not sure if an ad will trigger this but when there is something with sound a speak icon will appear in that pages tab. Clicking on it will turn the sound off for that tab only.
 

                      

Thank you, I'll try it, though I'm not sure I've noticed that on FFx 56.0 for Mac.

OMG!!! You turned off FATS DOMINO???
Thanks for the FF tip.
Kidmagnet

From: Kidmagnet

Oct-31

Ha! Only briefly to take the screenshot ;) and you are welcome. 

TOP