Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 244356
    MEMBERS
  • 247703
    MESSAGES
  • 3
    POSTS TODAY

Discussions

Trouble accessing via links   Technical Issues/Bugs

Started Jan-14 by Kid (Kidmagnet); 1523 views.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jan-14

This might not post. I can’t access forums via links to the forum itself. I got in here from an old notification to a message but the link to the forum results in an error. 

Same for trying to access from the My Forums page.   

In reply toRe: msg 2
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jan-14

Never mind sees to be fixed now (I'm posting from both mobile and desktop)

Spoke too soon - now getting an error trying to access my Preferences on desktop.

gunter

From: gunter

Jan-14

Is this still happening now? I saw something similar this morning.

In reply toRe: msg 4
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jan-14

I think my mobile sockets are  connected now! 

I’ll check desktop too.... yup seems all good now!

gunter

From: gunter

Jan-14

Must have been a disturbance in the force earlier today. I'll make a note of it.

In reply toRe: msg 6
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jan-14

I guess so!

I was amused though by the disconnected sockets.

In reply toRe: msg 4
I too have problems re signing in. Same about Bad (IN RED) whatever msg.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jan-14

You currently are? What type of device are you on? 

Not now because I haven't signed out lately. On my pc.
TOP