Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 244492
    MEMBERS
  • 247971
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Advance Search function not working   Technical Issues/Bugs

Started Feb-8 by Dave Fillman (fv74); 1430 views.
RedBV

From: RedBV

Feb-8

It seems to be off and on . . . was able to search in Hosts earlier today, while in classic . . . yet for the last hour or so have not been able to get any results from Hosts or Member Services . . .
RedBV

From: RedBV

Feb-8

Just tried my forum and rec'd the following error -

"Sorry, an error has occurred (ID: 106-039-55060) Please try your request again."

As well in the past it seems that while in classic, when it works, it looks to be limited on how far back one can go . . .

In reply toRe: msg 4
I'll bump this to staff. Intermittent problems are the hardest to diagnose.
In reply toRe: msg 4
gunter

From: gunter

Feb-8

Which forum was it where you got the error message and which search terms?

In reply toRe: msg 8
RedBV

From: RedBV

Feb-8

http://forums.delphiforums.com/ForLaughs

Standard search box - term searched for "trump", going back to 2015 . . . no other parameters changed . . .

RedBV

From: RedBV

Feb-8

Just tried again with same parameters . . . no error msg . . . but no results . . .
RedBV

From: RedBV

Feb-8

Fun times . . . just tried again and got results . . .

Will check again on how far back . . .

RedBV

From: RedBV

Feb-8

As well concerning how far back . . . tried a specific past search - from 2010 to 2016 . . . search term "blog" . . . got results with no hesitation and limited to the imputed search time frame . . .

So back to all is well . . .

Can only guess one of those wth glitch's that crops up and can't be repeated . . .

TOP