Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 244492
    MEMBERS
  • 247971
    MESSAGES
  • 0
    POSTS TODAY

Discussions

No more messages at top of the page   Account Maintenance

Started May-26 by Paula (PaulaS44); 337 views.
Paula (PaulaS44)

From: Paula (PaulaS44)

May-26

There are no longer the words:
"0ne new Forum Messagesto me" 0r "One New Private Messagesto me" at the top of the page in our forum. But those are still appearing at the top of my "Favorite Forums" page

So I have to go to my "Favorite Forums" page to see if there are any new messages in our forum or in any other forums, or if I have any PM''s So what's up?

Cstar1
Staff

From: Cstar1

May-26

In a Zeta forum (like this one) it will appear like this:

In a Classic forum, it appears like this:

Does the section show for you, but just the numbers aren't updating? 

Have you tried clearing your cache, maybe rebooting your computer since the problem began? 

In reply toRe: msg 2
Paula (PaulaS44)

From: Paula (PaulaS44)

May-26

Thisis a classic forum.
On the forum page that section doesn't appear at all.
I have rebooted but that did not change.

Can you tell me how to clear my cache? I used to do that but it has been a long time and now I don't rember how to do it.

gunter

From: gunter

May-26

Is it the same here:

http://forums.delphiforums.com/customsinspect

Let us know where this is happening.

In reply toRe: msg 4
Paula (PaulaS44)

From: Paula (PaulaS44)

May-26

The problem is on the "His is Risen" forum message page.. . There ere is nothing at the top of the messages page, no little circles, no words, othing!
Also our " Favorite Forms drop down menu" has also disappeared from the forum message page.

But on the "My favorite forums" page at the top are the two little circles telling me if I have a message or a "private message" that is also a link to those messages. And that is working properly.

Cstar1
Staff

From: Cstar1

May-26

The messages section is above the forum header section. It's in the same section as the Delphi logo. Do you see that?

I still see the related forums drop down, in the center of the page where it says "Our Forum Friends." Right above that is the messages section.

To clear your cache, look in your browser's Settings or Tools section, and use the clear browsing history selection. 

In reply toRe: msg 6
Kid (Kidmagnet)

From: Kid (Kidmagnet)

May-26

She may have her browser view bumped up too much. That makes those sections disappear.

gunter

From: gunter

May-26

You didn't say if it's the same in another forum like

http://forums.delphiforums.com/customsinspect

Try zooming out by pressing ctrl and + at the same time several times, ctrl- will undo.

In reply toRe: msg 8
Paula (PaulaS44)

From: Paula (PaulaS44)

May-26

Hi Gunther, It is the same as that forum in that those two circles that tell you if you have a message or a PM are NOT at the top of our messages page. And our drop down menu of "favorite forums is not there either.

I did the action to delete all of the temporary files and that "stuff" and rebooted but nothing changed. Those two things and our drop down menu are are still NOT at the top of the messages page.

"And our drop down menu of "Favorite forums" is not there etiher.

They are still at the top of the page on my "Favorite forums" page. although the drop down menu is not on "My Favorite forums" Page

CStar says: "The messages section is above the forum header section. It's in the same section as the Delphi logo. Do you see that? I still see the related forums drop down, in the center of the page where it says "Our Forum Friends." Right above that is the messages section. To clear your cache, look in your browser's Settings or Tools section, and use the clear browsing history selection." So she can see them but I can't.

gunter

From: gunter

May-26

Check the zoom setting in your browser options.You may be zoomed into the page. Ctrl and - zooms out

TOP