Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 244956
    MEMBERS
  • 249178
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Posting to wrong member   Technical Issues/Bugs

Started Aug-17 by Kid (Kidmagnet); 982 views.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-17

The member having this problem posted screen shots here http://forums.delphiforums.com/midnightcastle/messages/755/11

The member she is posting to has a nickname followed by a character name in (parenthesis) and then of course her member name also on parenthesis. It's occasionally posting to the character name as if it were her membername

I hope this makes sense lol I can ask her to make a change but wanted you to see it first.

gunter

From: gunter

Aug-18

veddy interesting ... I'll do some experimenting ...

In reply toRe: msg 2
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-18

I changed my nick to reflect hers and I know there is a member name Kid (who has not logged on in a long time) so feel free to try it on me. I do not think it happens every time though.

gunter

From: gunter

Aug-18

I set it with another account as well, can't reproduce.

gunter

From: gunter

Aug-18

entering the name ....

In reply toRe: msg 5
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-18

I asked for more info (device and browser) 

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Aug-18

Once more both from iOS 

In reply toRe: msg 8
gunter

From: gunter

Sep-24

must have been an isolated incident ...

In reply toRe: msg 9
gunter

From: gunter

Sep-24

uh oh ... that was to membername Laaden !

TOP