Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 245695
    MEMBERS
  • 250714
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Not receiving emails   Account Maintenance

Started Apr-24 by Robin212; 694 views.
Robin212

From: Robin212

Apr-24

I am not receiving email notifications of posts. There is nothing in my spam. And I believe my settings are correct in my preferences. 

gunter

From: gunter

Apr-24

The system shows some mail to you bouncing back. Did upu get a note on login to confirm your email address?

Also check Trash folder.

Add notifications@mydelphi.com to your contacts, it's the notifications sender, that should help.

WaltHowe
Staff

From: WaltHowe

Apr-24

We replied to your Problem Report sent to Service, and that bounced from your listed address, too. Check your Preferences to make sure your address is correct. 

Robin212

From: Robin212

Apr-24

Ok I changed to my gmail acct and now I am getting them. I was not getting them to my AOL acct

In reply toRe: msg 4
Els (misselsa)

From: Els (misselsa)

Apr-25

Since a few days I don't get notifications for messages to me, but I get daily notifications for subscriptions. Spam folder is empty and I have notifications@mydelphi.com added to my contacts.

gunter

From: gunter

Apr-25

Not seeing bounces in your case.  I'll send copy of this via email to see if that gets through.

In reply toRe: msg 6
Els (misselsa)

From: Els (misselsa)

Apr-25

I think subscription notifications should bounce too if notifications bounced. I found what was wrong. Notifications was turned off. I should have checked that first. I probably turned it off by accident.

gunter

From: gunter

Apr-25

good to hear that one is solved ...

In reply toRe: msg 8
Els (misselsa)

From: Els (misselsa)

Apr-25

Yes, it works again now :)

not receiving email notifications. I checked my Preferences it is set correctly. Just for fun i checked it no on purpose and logged back in and unchecked it.
Does not seem to help...
TOP