Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 245673
    MEMBERS
  • 250664
    MESSAGES
  • 0
    POSTS TODAY

Discussions

password rejected and could not reset   Account Maintenance

Started Apr-25 by Dutch (Dutchfixit1); 410 views.
Dutch (Dutchfixit1)

From: Dutch (Dutchfixit1)

Apr-25

Hope I chose the right folder--
As stated above I couldn't log in so I went the 'forgot password' route. I got the 'temp' password which got me in but now I can't change the temp to a new password.
I noticed while mousing around that there seems to be some issues with MS Edge now??
Any assistance would be appreciated!!!

gunter

From: gunter

Apr-25

Are you typing in the password, do not copy/paste. The new password should be one word, letters and numbers only, six characters or more.

let us know how it goes ...

In reply toRe: msg 2
Dutch (Dutchfixit1)

From: Dutch (Dutchfixit1)

Apr-25

The new password I tried to enter was the form, not the letters, 4password. You will note it is 9 characters with a number. TBH the number was the third character in the string in case that matters.

I tried entering this several times last night and kept getting refused with the same admonition you gave about needing to more than 6 and use only letters and numbers.

Same issue this morning BUT after some thought I had decided to try the reset in a Chrome browser instead of MS Edge since I used to use Chrome extensively before I was forced to learn the idiosyncrasies of Edge because of work.

SUCCESS!  But the question remains, why did my original password end up getting refused in the first place and why wouldn't a reset work from Edge??? I can see that there could be some issues about the reset because I have a fairly aggressive antivirus suite running (a big guess/leap) but how did the original password become invalid? It was NOT easy to guess or figure out if I was targeted and the form of it should have put off a random attack, or so an IT guru I know assured me.

WaltHowe
Staff

From: WaltHowe

Apr-25

I don't know  why your password would have changed or why the old one wouldn't work, but I can suggest some possibilities. We can't see your passwords, of course. They are only kept in encrypted form via a one-way secure encryption. When you enter a password, it is encrypted and checked for a match to the stored encrypted version. 

Were you typing in the old password or copying-and-pasting or relying on a stored login in your browser or supporting software? Typing relies on your memory or collateral records. Copying and pasting can pick up invisible characters and fail for that reason. Stored logins can get erased, particularly if you clear your browser history.

Setting up a new password should always be typed, not pasted for the same reason as above. Invisible characters can be present and prevent it from working. Also, make sure there are no spaces in your password.

Dutch (Dutchfixit1)

From: Dutch (Dutchfixit1)

Apr-26

According to what both you and Gunter have said I was doing things the right way--HOWEVER, I just found out that apparently Edge is causing some issues on another forum type group I am a member of caused partially by incompatible coding of some kind. Simple enough, I will only access Delphi and the other on Chrome since it appears there have not been any issues reported on either board that I have seen.

thank you for attempting to help and explain the inexplicable!!  

gunter

From: gunter

May-8

Don't know why the TEST, are you having password problems?

TOP