Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 245673
    MEMBERS
  • 250664
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Cant get into Seniors Hideaway   Forum Management

Started May-7 by edtNZ; 631 views.
edtNZ

From: edtNZ

May-7

HI gunter,

Its 9:55pm Tuesday evening,

Several of us regular chatters cant get into Seniors Hideaway?

We get the prompt " You are not allowed to chat in this room"

However it IS possible to enter the rooms sub room Tech Cafe?

Was not having any issues 2 hrs ago?

Have tried running CCleaner, rebooting and different browsers, all with no success?

Regards edtNZ

Windows 10,Firefox, zeta

In reply toRe: msg 1
MrSantaClaus

From: MrSantaClaus

May-8

Hi Gunter! Yes, there seems to be an issue with numerous chatters not being able to get into Seniors Hideaway chatroom. I am included in that even though i have a fully paid annual account and have been with the delphiforums now since 2010. Anything that you can help out with would be greatly appreciated. We can sign into the Tech Cafe and all of the other chatrooms that we attempt to sign into. So it seems to be affecting Seniors Hideaway alone.

Thank you very much,

MrSantaClaus

All Windows, Google Chrome, Zeta

In reply toRe: msg 2
Kid (Kidmagnet)

From: Kid (Kidmagnet)

May-8

Gunter the owner - Kakes recently passed away, perhaps her subscription is up? I can see the room but like the others it says I cannot chat there.

The membership there has elected a new host 

http://forums.delphiforums.com/tc-seniorshide/messages/10874/1

JayJ (XJayJX)

From: JayJ (XJayJX)

May-8

I just tried this morning, and cannot get in either.
Just a thought, could our new leader someone changed something in error?
I admit I did not try the second room.
gunter

From: gunter

May-8

I see a message in the forum that changes were made to the topic, I've removed that now and the room lets me in. 

I'll transfer the forum as well.  Got to catch Mountainman on the recently visited list.

let us know if that fixes things ...

  • Edited May 8, 2019 8:56 am  by  gunter
In reply toRe: msg 1
pyxib

From: pyxib

May-8

I've been having the same issues since about 930 also. Tried FireFox and Safari and neither work. 

Cleared, rebooted, etc. Still no luck. 

In reply toRe: msg 1
crowmutt

From: crowmutt

May-8

Hello Gunter:  I was unable to get into chat last night. It says i am not allowed to chat in the room, Seniors Hideaway.

It is now the next morning: Wednesday the 8th...  7:00am 

and i still am unable to get into the room to chat. If you check our msg board, there are several others that cannot get in either.

In reply toRe: msg 5
edtNZ

From: edtNZ

May-8

Hi Gunter,

Its 9:18am EST and I still cant get into the room.

Ran CCleaner again, did a PC restart and tried with Firefox? no joy

For some reason pete aka countdjracular CAN get in the room? he is an OP by the way

For the meantime we are all hanging out in the Tech Cafe associated with Seniors Hideaway

Thank You for the work your doing on this issue

Regards from 1:21am Thursday in New Zealand. edtNZ

In reply toRe: msg 9
gunter

From: gunter

May-8

Give it another try now, discovered the room was set to Max Users: 0 !

TOP