Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 246053
    MEMBERS
  • 251505
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Youtube videos   Navigating Delphi Forums

Started Aug-22 by Equality4ALL (KINGPACO2); 427 views.

Okay I have been gone from Delphi awhile and need to figure out how to add a youtube video to a post again. Can anyone help?

MEDDLY

From: MEDDLY

Aug-22

Did you try via Zeta (instead of Classic)? That's the only way I've to post videos. Not sure if it's because I'm a cheapskate (Delphi regular member) or something else.
In reply toRe: msg 2

I'm a plus member and was posting in my own forum that is classic. CAN NOT stand the zeta. LOL. 

I figured it out though. I forgot that I needed the embed code. LOL

EdGlaze

From: EdGlaze

Aug-29

Below the video on Youtube you will see the option to SHARE, click on that.

Then click on EMBED and copy the link provided which will look something like this video link for ‘Rambo: Last Blood' 2019 movie trailer:

<iframe allowfullscreen="allowfullscreen" height="315" src="https://www.youtube.com/embed/4vWg5yJuWfs" style="border-width: 0px; border-style: initial; font-family: inherit; font-style: inherit; font-weight: inherit; margin: 0px; outline: 0px; padding: 0px; vertical-align: baseline; max-width: 100%;" width="560"></iframe>

Paste that URL in SOURCE mode into your message:

<P align="Center"><iframe allowfullscreen="allowfullscreen" height="315" src="https://www.youtube.com/embed/4vWg5yJuWfs" style="border-width: 0px; border-style: initial; font-family: inherit; font-style: inherit; font-weight: inherit; margin: 0px; outline: 0px; padding: 0px; vertical-align: baseline; max-width: 100%;" width="560"></iframe></p>

For those with the HTML editor there is an icon looking like film that if you click on you can Embed Media. Paste the copied video URL into that box.

Older messages with videos using the <object> coding may quit working on Delphiforums. If you want to fix it just copy the video name -- 4vWg5yJuWfs in the above example -- and paste it into a URL similar to that above. Or use it again on Youtube to get the updated EMBED coding which has the added benefit of showing if the video is still available.

  • Edited August 29, 2019 8:51 pm  by  EdGlaze

It wasn't a video, it was a picture. Here is a link to show what I mean.

https://forums.delphiforums.com/kingpaco2/messages/?msg=104527.1

TOP