Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 246054
    MEMBERS
  • 251511
    MESSAGES
  • 6
    POSTS TODAY

Discussions

Changing my sig   Navigating Delphi Forums

Started Aug-25 by Pepper (Pepper300); 650 views.
Pepper (Pepper300)

From: Pepper (Pepper300)

Aug-25

Ok Gunter, I appreciate all your help, but now I seem to be unable to "CHANGE" my signature. :(
gunter

From: gunter

Aug-25

Did you look at the How To page here, let us know at which point you run into problems:

http://www.delphiforums.com/howto/signatures.htm

In reply toRe: msg 2
Pepper (Pepper300)

From: Pepper (Pepper300)

Aug-26

Nothing I did worked. Now I have NO graphics on my page :'( I'm sorry to be such a bother!
gunter

From: gunter

Aug-26

Where is the image you want to use, what is the filename?

gunter

From: gunter

Aug-26

The image should work, so where is it you are running into problems?  

In your Preferences , click on Change/Edit next to Personal Signature.  Press the pencil icon next to Signature Name and give it a name, You can drag/drop an image from your desktop or use the Insert Image icon and pick From the Web to add the address you posted  from your files, or From your Computer to browse for images you have on your device.  Add text as desired.

Once you have it looking the way you want, make sure Set as Default is checked, press Save.

let us know where it's not working ...

In reply toRe: msg 6
Pepper (Pepper300)

From: Pepper (Pepper300)

Aug-27

I can't seem to be able to paste the new image no matter what I do :(
gunter

From: gunter

Aug-27

Which step doesn't work: 

In your Preferences , click on Change/Edit next to Personal Signature. 

On the toolbar use the Insert Image icon

pick From the Web

Add the address for the image

Click OK .

In reply toRe: msg 8
Pepper (Pepper300)

From: Pepper (Pepper300)

Aug-27

Nothing will paste. I'm trying to paste signatures that I have on file with Delphi under "files." I tried dragging it, and I tried copying and pasting. When I click on the add image icon, the sig pastes then it disappears!! It says "File Name already exists in this path" I KNOW I'm doing something wrong!!
gunter

From: gunter

Aug-27

Try something here in your Reply. 

Go to Reply, click on the Add Image icon on the toolbar. 

Do you get a popup where you can pick From the Web ?

Pick that and then you can add the URL

http://people.delphiforums.com/Pepper300/Siggies/peppercattree-vi.gif

and click OK. 

what happens ?

TOP