Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 246119
    MEMBERS
  • 251596
    MESSAGES
  • 0
    POSTS TODAY

Discussions

PM a specific member not working   Navigating Delphi Forums

Started Sep-25 by KMari42; 248 views.
KMari42

From: KMari42

Sep-25

when I PM a specific member  I get an error message that says "TypeError:  textbody replace is not a function"

This only happens with one person I chat with,,,all others work fine.

Ive rebooted my computer and that doesnt fix it
 

Any suggestions

gunter
Staff

From: gunter

Sep-25

How where are you doing this ... replying to a pm or via Profile or in chat?

PM me with the name and I'll check more.

In reply toRe: msg 2
KMari42

From: KMari42

Sep-25

I was right clicking the name in chat,,the sub menu opened I hit PM...the error came
The other members name is [ removed ]

If i do it from looking at my NewPrivate messages it seems to work,,but not in a chat,,
Also says she is not accepting whispers.

FYI the whisper issue has always been there

The PM issues is new,, Ive PMed her for over a year..Dont think she can PM me,,never could,,but she can whisper to me

  • Edited September 25, 2019 12:51 pm  by  gunter
gunter
Staff

From: gunter

Sep-25

That happens when all mailings are turned off in Preferences, may have mde changes, unless she contacts you we're stuck.

[ I've removed the membername from your msg ]

In reply toRe: msg 4
KMari42

From: KMari42

Sep-25

Thank you for taking the time to respond
I looked at my preferences and its turned on,. I gather she might have made the change, Ill ask her.
Are there other reasons this could happen?
gunter
Staff

From: gunter

Sep-25

There is no PM link in her Profile, meaning she has the contact option off in Preferences.

TOP